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Integrating 
rich-media into 
lesson activities
How can r ich-media add value to my 
lesson act iv i t ies?
Rich-media files and tools appeal to a variety of learning styles, can add interactivity to the lesson and can 
save you time.
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Integrating rich-media into lesson activities
There are many ways that you can take advantage of various types of rich-media when creating lesson 
activities with Notebook collaborative learning software and a SMART Board interactive whiteboard. 

Using the interactive whiteboard to complete research 
on the Internet transforms research from an individual 
activity to a whole class activity. SMART Technologies 
even provides a list of websites that work well with a 
SMART Board interactive whiteboard. This list can be 
found at Education.smarttech.com > Educator 
resources > Online classroom resources.

In addition to the Internet, there are several other ways 
that media can be incorporated into a lesson activity. 
You can record and replay actions with the Page 
Recording feature in Notebook software or the SMART 
Recorder. You can play, pause and write over video 
using the SMART Video Player. You can also easily 
import images and documents into Notebook software.

Page Recorder
Using the Page Recorder, you can record any actions completed on the current Notebook page, including 
writing with digital ink, adding and modifying objects, and creating shapes. This recording is saved as a part 
of the Notebook file and can be replayed at any time from that Notebook page. The Page Recorder enables 
you to record an example of an activity or problem to replay when using the lesson activity in class. If 
students are working independently at the interactive whiteboard, they can view and re-view instructions 
and examples without seeking the help of the teacher. 

To record actions on a Notebook page, complete the following steps:

  1  Open the Properties tab
  2  Press the Page Recording button
  3  Press the Start Recording button
  4  Complete any actions on the Notebook page that you would like to record
  5  Press Stop Recording
A Page Recording toolbar appears at the bottom of the Notebook 
page, which enables you to play and pause the recording from this 
Notebook page at any time. 

You can also play a recording by pressing the Play button found 
in the Page Recording section of the Properties tab. 

Back Pause Play Record
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SMART Recorder 
With SMART Recorder, you can make a video recording of your lesson, no matter which applications 
you are using on the interactive whiteboard. If you have a microphone attached, you can also record your 
voice. For example, this feature enables you to record sample math problems, incorporating the use of the 
on-screen calculator or spreadsheet, then replay the file as a review for your students or for those who 
missed the lesson. Recordings can be played using SMART Video Player or Windows Media® player 
(available free from www.windowsmedia.com/download). You can also use the SMART Recorder to record 
student work on the interactive whiteboard as a form of assessment.

SMART Recorder has a simple three-button interface that 
enables you to control the recording process. 

To record actions on the SMART Board interactive whiteboard, 
complete the following steps:

  1  Press the Record button. By default, SMART Recorder 
records the entire workspace, although you can modify 
this setting.

  2  Complete the actions you would like to record
  3  Use the Pause and Record buttons throughout the recording as required
  4  Press the Stop button to end the recording
  5  You will be prompted to save the file. Select a location, name the file and press Save.
  6  The Recording Complete dialog box appears, providing details of the recording, including file size and 

recording time
  7  If you would like to immediately view your recording, check Play Recording
  8  Press OK

Hiding the SMART Recorder
If you do not want the SMART Recorder to be visible 
in the recording, or you don’t want it to distract your 
students, you can hide it in the notification area.

To do this, press the Menu button and select Hide to 
System Tray. 

Click on the SMART Recorder icon to access a menu 
providing you the same access to Record, Pause, 
Stop and other features of Recorder. Select Show to 
restore the SMART Recorder to full size.

Record Pause Stop

The SMART Recorder icon in 
the notification area.
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Setting the recording area
SMART Recorder has three options for the region of the 
workspace that will be recorded. Selecting a smaller recording 
area will reduce the file size and can eliminate distractions from 
the recording, such as the task bar or any applications that are 
open but not necessary for the lesson.

To specify the portion of your desktop that you would like to 
record, press the arrow beside the Record button, and select 
from the following three options: 

•  Record Desktop (Default) – Records the entire desktop

•  Record Area... – Prompts you to select the area of the screen you would like to record

•  Record Window... – Prompts you to choose a window that you would like to record

Record Area... has been selected. Therefore, only the area within the red border will be recorded. This will 
eliminate distractions such as the calculator, Notepad and desktop icons.
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SMART Recorder Menu
The SMART Recorder Menu button provides access to several options and settings that you can modify to 
make SMART Recorder work best for you. To access these settings, select Options from the Recorder 
Menu to launch the Options dialog box.

The Recording Quality tab 
enables you to adjust the quality 
levels of the sound and video 
recorded, which also has an 
impact on file size. For example, 
you can change the number of 
frames per second you record. 
Movies recorded at a low frame 
rate have a smaller file size than 
those with a higher frame rate, but 
the visual quality of the movie is 
reduced. 

The Video Format tab allows you 
to choose a file format to save your 
movie. The Windows Media Video 
Files option creates a file that can 
be viewed with Windows Media 
player. The SMART Recorder 
Video option creates a more 
compressed file, resulting in a 
smaller file size. This file can be 
viewed only if SMART Board 
software is installed on the 
computer playing the video.

Select the Target Files tab to change where your Recorder files are saved on your computer. 

The Watermark tab enables you to add an image or text watermark to your recording, which would be 
visible anytime the file is played. You could use this feature to include course or unit titles, the date of the 
lesson or your school’s logo. You can adjust the placement of the watermark on the recording, and the font 
size, style and transparency of the watermark. You can also set a standard watermark to use each time you 
create a recording or select Turn off watermark when SMART Recorder closes to revert to using no 
watermark.
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SMART Video Player
With SMART Video Player, you can play video files located on your computer or an external device, such 
as a camera, VCR, CD-ROM, DVD player or document reader.

Although other video players work on a SMART Board interactive whiteboard, when you are using SMART 
Video Player, you can write over the video, whether it is moving or still. The transparency layer does not 
appear over SMART Video Player when you pick up a pen tool from the pen tray. With other video players, 
the transparency layer appears, and the video seems to be paused while you are writing. However, it 
actually continues to play in the background and you miss portions of the video. 

If you are writing notes you would like to save for later use, you can write over a frame of video and capture 
your notes to Notebook software. 

To launch SMART Video Player, click the SMART Board icon in the notification area and select Video 
Player.
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SMART Video Player has an easy-to-use button interface that enables you to play and pause video, and 
set your preferences for using digital ink with the SMART Video Player.

To view a video file, select File > Open and browse to a video file on your computer. When you have located 
the file, click Open. 

When you connect a video hardware device (such as a VCR, video camera or document camera) to your 
computer system, SMART Video Player detects the device and adds it to the Hardware menu. To view 
video from one of these devices, select it from the Hardware menu.

Play list
SMART Video Player has a play list feature that enables you to prepare and save a list of videos to use in 
your lesson. To view the play list, select View > Show Playlist. To add a file to the play list, press the Play 
List button and select Add. You can also reorder and remove files from the play list. To save the play list 
for future use, press the Play List button and select Save.

Button Use this tool to

Show how much time is remaining in a movie

Play or pause the movie

Stop the movie and rewind it to the beginning. When using the pen 
tool, this button changes to a Clear Screen button, enabling you to 
remove any notes written over the video.

Capture the current frame to Notebook software

Return the mouse to cursor mode

Use the cursor as a pen tool

Change the color of the digital ink

Change the line thickness of the digital ink

Clear any notes written over the video

View the video in full-screen mode

Set the video to repeat continuously

Mute the sound

Adjust the volume



Integrating rich-media into lesson activities

58

Video Player Settings
As there are many different potential uses for the SMART Video Player, there are several settings that you 
can change to customize the way that the Video Player works and responds to your actions, including the 
video playback speed, what happens when you pick up a pen tool and how long any notes you make are 
displayed on the screen. 

To access the Video Player Settings dialog box, select Settings > Video Player Settings.

Pause while writing
The default setting for Video Player is to pause whenever 
you pick up a pen tool. With this setting, you can stop the 
video, make notes and lead a discussion with your 
students. When you are ready, you can put the pen down 
to continue watching the video. Alternatively, you can 
deselect the Pause when tool(s) lifted check box, 
changing the settings so that the video continues to play 
when you are using the pen tool. This action enables you 
to highlight important points on the screen without 
interrupting the flow of the lesson. 

Fading out annotations
As the video plays, you might want your notes to 
disappear without having to press the Clear Screen 
button. To enable or disable the Fade out notes option, 
complete the following steps:

  1  Select or deselect the Fade out notes check box
  2  Designate the amount of time (in seconds) that 

should pass before the digital ink begins to fade and 
how long it should take to clear the screen

  3  Press OK

Remembering the hardware source
If you frequently use SMART Video Player to display video from an external source, such as a DVD player 
or electronic microscope, you can save on preparation time by checking the Remember last hardware 
source option. SMART Video Player will automatically look for a video file on the last hardware source used.

Removing the toolbar in full-screen mode
To ensure that the video is visible for the entire class, you may want 
to display the video in full-screen mode, using the entire interactive 
whiteboard. When you select the full-screen view, a different toolbar 
appears with buttons for playing and pausing the video, and for 
capturing and clearing your writing. This toolbar also includes a 
button for returning to normal view. 

Use the Remove toolbar in full-screen mode option to set how long this toolbar remains on screen. To 
access the Video Player toolbar after it has disappeared, touch the interactive screen.
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Video Playback Speed
You can adjust the speed of video playback by 
selecting Settings > Playback Speed. Tailor the 
video playback to your class needs by selecting at 
a slower or faster speed. 

Import images
In addition to using the many images and objects included in the Gallery, you can easily import your own 
pictures into a Notebook file. To insert a picture from a file on your hard drive or network, complete the 
following steps:

  1  Select Insert > Picture File. The Insert Picture File dialog 
box opens. 

  2  Locate your picture file 
  3  Select Open to import the image into the current Notebook 

page

You can also import printed material, such as an overhead 
transparency sheet, if there is a scanner connected to your 
computer. 

  1  Select Insert > Picture From Scanner. The Insert 
Scanned Picture dialog box opens.

  2  Select a scanner from the list
  3  Press the Scan button
  4  Scan your picture and adjust it as needed, following the instructions provided by the scanner’s 

software
  5  When the scan is complete, close the dialog box and return to Notebook software
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Importing a file with SMART Notebook Print Capture
SMART Notebook Print Capture is a printer driver installed with Notebook software that imports a file or 
specified pages of a file into the Notebook file. Each page of the imported file appears as an object on its 
own Notebook page, with its original formatting and page breaks preserved. This feature is different than 
Capture to Notebook software, because it enables you to import full pages, page ranges and files, not just 
the visible work area.

You can import Microsoft® Word software documents or any other type of document that you would normally 
be able to print. This feature is particularly useful if you have existing electronic resources, but you would 
like to take advantage of the interactivity that Notebook software enables. You can import worksheets and 
documents that you would normally transfer to an overhead transparency. You can also use this feature to 
save examples of students’ work in one convenient Notebook file.

To import a file using print capture, complete the following steps:

  1  In the source application, select File > Print. The Print dialog box opens.
  2  Select SMART Notebook Print Capture from the list of printers
  3  In the Print dialog box, select a page range
  4  Press OK

NOTE: If Notebook software is already open, the pages from the source file are added to the Notebook 
file after the current Notebook page. If Notebook software is not already open, it will launch. 

Changing the properties of the SMART Notebook Print Capture driver
When you import a file with SMART Notebook Print Capture driver, each page appears as an image on its 
own Notebook page. Just as with any printer driver, you can change the page orientation and additional print 
properties.

To change the page orientation, do the following:

  1  In the source application, select File > Print. The Print dialog box opens.
  2  Select SMART Notebook Print Capture from the list of printers
  3  Press the Properties button. The SMART Notebook Print Capture Properties dialog box opens.
  4  Select Landscape orientation or Portrait orientation
  5  Press OK
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SMART Learning Marketplace
The SMART Learning Marketplace offers you over a 
million copyright-cleared, professionally created, 
relevant and classroom-safe learning resources. You 
can find images, manipulatives, text documents or 
multimedia files to create lessons on any topic, 
whether it’s Socrates or space travel. The content is 
delivered through the Global Grid for Learning, as 
part of an alliance between SMART and Cambridge 
University Press, the oldest printer and publisher in 
the world.

The SMART Learning Marketplace integrates with 
Notebook collaborative learning software. Once you have subscribed to the service, you can search for 
content through the Gallery. Once you have found an appropriate item, simply drag and drop the resource 
onto the workspace and the download will begin. 

For details on how to access and use the SMART Learning Marketplace, select SMART Learning 
Marketplace from the Gallery.

Online classroom resources
Many software programs and websites work seamlessly on a SMART Board interactive whiteboard. 
Anything you can do on a computer, you can do on the interactive whiteboard, with the added benefit of 
hands-on interaction. Using existing websites saves you development time, and links to these websites can 
easily be added to any object in Notebook software. You can find and search a listing of websites that work 
well on a SMART Board interactive whiteboard on the Education Solutions website. Follow the links for 
Educator resources > Online classroom resources. 

 You can use the search box to search by keyword, filter by elementary or secondary level, or move through 
pages in the navigation buttons.






