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Adding style to 
lesson activities
How can I  create 
professional- looking 
lesson act iv i t ies?
Notebook software 10 includes many new features to enable you to create lesson activities with a 
professional look. Themes, alignment tools and tables will enable you to create visually appealing 
Notebook files. 
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Properties tab
The Properties tab provides easy access to formatting and editing options for a selected object or objects 
on a Notebook page. Many formatting options are accessible through the Properties tab, however only those 
options that are available for the currently selected object will be visible at any time. These options may 
include the following items: 

•  The color, transparency and fill effects of objects

•  The color, thickness and style of lines

•  The font type, size and style of text

•  The animation settings for objects

The Properties tab also includes a Page Recording tool, enabling you to record actions on the current 
Notebook page.

Opening the Properties tab
There are three ways to access the Properties tab:

  1  Press the Properties toolbar button

  2  Press the Properties tab

  3  Select the object, press the object drop-down arrow and select Properties

Changing an object’s properties
To change an object’s properties, select the object(s) and open the Properties tab. You can select several 
objects and change their properties at the same time. Any modifications that you make in the Properties tab 
will be immediately visible on the selected object(s). 

The properties that you are able to modify vary depending on the type of object that is selected. 

A text object is selected, 
so any object properties 
that apply to text are 
displayed in the 
Properties tab. 

Each of these four 
tabs contains 
settings that can be 
modified for the 
currently selected 
object. 

Select a new font from 
the drop-down list. The 
change will be 
immediately visible in 
the selected object.
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Fill effects 
In this section, you can change the transparency and fill effects of an object. Increasing an object’s 
transparency means that the image appears lighter on the page, enabling you to see objects that are placed 
behind it. To change the object’s transparency, drag the slider from solid to more transparent.

With many objects you can also change the color and type of fill used in the object. There are four available 
fill types:

  1  Solid fill – Select a color from the color palette to fill the object entirely. To access more color options, 
press the More... link. 

  2  Gradient fill – This type of fill changes, in a gradual transition, from one color to another. Select a color 
from each of the two palettes. Select a style (the direction the fill transitions in) from the drop-down 
list. The object will change on a gradient from one to the other.

  3  Pattern fill – This type of fill fills your object with the pattern that you select from the palette. You can 
also select foreground and background colors for your pattern by clicking the appropriate links. the 
palette will adjust using your selected colors, making it easier to choose. 

  4  Image fill – Select image fill to fill your object with an image file you have stored on your computer. 
Press the Browse link to locate your image file. The image file will be imported in its original size. If 
you have large files and would like to be able to see the entire image, resize the file using your photo 
editing software file before using it as a fill.  

Line Style
Press the Line Style tab to modify line settings for a line or the outline of an object. Select the color and 
thickness from the palettes provided. Next, select the line style, and start and end styles from the drop-down 
menus.

Text Style
Press the Text Style tab to modify font properties including the font type, size and style. 

TIP: Whenever you are selecting colors, you have the option of using the eyedropper tool. This tool 
enables you to select a color from anywhere on your display and use it as the fill color. To use the 
eyedropper, select the object you would like to modify. Then, press the button. Your cursor turns to 
an eyedropper. Press once where the color is located that you would like to use. Your object will be filled 
with that color.

Solid fill Image fillPattern fillGradient fill
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Themes
You can use themes to apply a consistent style to pages or groups of pages in a Notebook file. The Gallery 
includes predefined themes, and you can also create your own. To apply an existing theme to a Notebook 
page or a group of pages, complete the following steps:

  1  Open the Gallery tab

  2  Select Themes. The Gallery displays thumbnails of the available 
themes.

  3  Select the thumbnail of the theme you want to apply

  4  Press the thumbnail’s menu arrow and select Insert in Notebook. 
The Insert Theme dialog box appears.

  5  Select which pages you would like to apply the theme to

  6  Press OK

To create a new theme, complete the following steps:

  1  Open the Gallery tab

  2  Select Themes

  3  Press the menu arrow and select Create New Theme

  4  Type a name for the theme in the Theme name box

  5  Select the text object that appears in the workspace, and modify 
the text to your desired default text style for the theme. This text 
object will not appear in the completed theme.

  6  Modify the workspace to reflect your new theme. You may need to scroll down to set up the entire 
Notebook page. 

  7  Press Save

To delete a theme, right-click on the workspace and select Delete Theme. You can delete a theme from an 
individual page, but you cannot delete the theme from all the pages in a group or a file at the same time.

Add objects to the workspace as if it were a Notebook page. You can set a default font by modifying 
the text object that appears in the workspace. When finished, press the Save button.
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Active alignment
When arranging objects on a Notebook page, you may want to align objects to increase clarity of your page. 
Notebook software can display guides on the page to assist you in aligning objects with other objects, the 
page’s vertical center and the page’s horizontal center. 

To display guidelines, select Format > Alignment. The 
Alignment Guides dialog box appears.

There are three types of alignment guides available. Check 
the Alignment Guides options you would like to use. To turn 
a guide tool off, uncheck it.

Select Show guides for active objects to display a guideline 
when you move an object into alignment with another object. 
Guides will appear on the page to assist you in aligning 
objects to any side or center of a nearby object.

Select Show vertical page center guide to display a guide 
when you move an object toward the page’s vertical center.

Select Show horizontal page center guide to display a 
guide when you move an object toward the page’s horizontal 
center.

If you would like objects to snap to guidelines as you move the object on the Notebook page, check the 
Snap objects to guides option.

To change the guide color, press the Guide color box and choose a new color from the palette.

If you have turned on any of the alignment guides, they will appear when appropriate when you are working 
on the Notebook page. As you move an object in range of another object, or the horizontal or vertical center 
of the page, the guides will appear. If you selected Snap object to guides, your object will automatically snap 
into place on the guideline.

You can customize the active alignment feature by 
selecting only those alignment guides you would like to 
see when working in Notebook software. 
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Tables
To add a table, complete the following steps:

  1  Press the Table button or select Insert > Table. An eight by eight grid appears.

  2  Select the number of columns and rows that you would like to include in the table by dragging over the 
cells in the grid

  3  The table appears on the Notebook page

Adding text and objects to tables
Once you have created your table, you can add text and objects, including freehand objects, geometric 
shapes, straight lines and graphic files to the table cells simply by dragging and dropping. To add text to a 
table cell, double-click on a cell. A text box will appear. To add an object to a table, select the object and 
drag it to the destination cell. To remove an object from a table, select it and drag it out of the table. 

Selecting tables, columns, rows or cells on a Notebook page
You can select a table, a column, a row, an individual cell or a selection of cells. After you have selected a 
table or a part of a table, you can modify the properties of the selected area. 

Selecting a table is easily accomplished using the marquee select method. Use the select tool, and drag a 
rectangle to encompass the entire table.

To select cells, rows or columns, press inside the table area and drag over the specific cells you would like 
to select.

Moving and resizing tables
To move a table on the Notebook page or to 
another page, select it. A square handle appears 
in the table’s upper-left corner. Use this handle to 
drag the table to the desired location.

To resize a table, select the table and press the 
resize handle in the lower-right corner of the table. 
Drag the handle to increase or reduce the size of 
the table.

TIP: Each cell can contain only one object. If you would like to add multiple objects to a cell, for example, 
an image and a text descriptor of the image, group the objects before adding them to the table.

Press and drag
this handle to

move the table.

Press and drag 
this handle to 
resize the 
table.
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Resizing columns and rows 
You can resize rows and columns by pressing the 
table lines and dragging them to adjust them to the 
preferred size. For example, to expand the width of 
the first column, press the vertical line to the right of 
the column. A double-headed arrow appears. Drag 
the vertical line to the right to create a wider column. 
You can use this method to alter the size of any row or 
column, but you are limited by the height and width of 
the table. If you would like to increase the height or 
width of the table, drag the outer edge of the table to 
the desired height or width.

Inserting or removing columns, rows or cells
After creating your table, you can customize it by inserting or removing columns, rows and cells. To add a 
new column or row, select a column or row, right-click and select Insert Column or Insert Row. New 
columns will appear to the right of the selected column. New rows will appear below the selected row. 

To remove a column or row, select a column or row, right-click and select Delete Column or Delete Row. 
The currently selected row(s) or column(s) will be deleted.

You can also delete an individual cell or group of cells from a table. For example, when creating a crossword 
puzzle, you wouldn’t want a complete grid to appear. To delete unnecessary cells, select the cell(s) you 
would like to delete, right-click and select Remove Cells.

Splitting or merging table cells on a Notebook page
To further customize the appearance of your table, you can split and merge cells. To split a cell means to 
turn one cell into two or more cells within the same area. Notebook software provides several options for 
splitting cells, including split into 2x2, split into 3 rows and several other options.

To merge a cell means to turn two or more cells into one cell that then occupies the same area as the 
individual cells. To merge cells, select the cells, right-click and select Merge. 

To adjust column width, press on the line and drag it.
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Cell shades
Cell shades are similar to a Screen Shade, but they cover and reveal the 
contents of individual cells within a table. Cell shades enable you to reveal 
the table content at a pace appropriate to the lesson. You can add a cell 
shade to an individual cell, a group of cells such as a row or column, or an 
entire table.

To add a shade to a cell, multiple cells or an entire table, select the cell(s). 
Right-click and select Add cell shade.To remove a shade from a cell, 
multiple cells or an entire table, select the cell(s), right-click and select 
Remove cell shade.

To reveal the contents of a cell covered by a cell shade, press once on the 
cell shade.

The answers are hidden using 
cell shades. To reveal the 
contents of the cell, press 
once on the cell shade.
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Lesson pages
Ready-made pages make it easier for you to add structure and style to your lessons, and using consistent 
page templates lets the viewer know where to look for information. You can find templates for title pages 
and lesson pages – complete with title bars – in the Pages folder of the Lesson Activity Toolkit.

To add one of these templates to your lesson, drag and drop it onto any page of the Notebook file, then fill 
out the pages to suit your lesson activity. To change the text on the pages and title bars, highlight the 
existing text and start typing.

Lesson pages from the Lesson Activity Toolkit are available in both Adobe Flash and Notebook page 
format. The Adobe Flash pages include a Help button. Press this button to add important text to your page 
to explain the activity or provide needed information. The version for the Notebook page includes a pull tab 
for you to add text to or delete if it is not required.

Adobe Flash version of a lesson page template. Press the ? to 
add notes and instructions so that they will appear in the title bar 
any time the ? is pressed.

Notebook page version of a lesson page template. Use the pull 
tab to add notes and instructions or delete it.
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Graphics
Icons and images from the Graphics folder will help you create sophisticated and engaging language arts 
lessons. Title bars and pull tabs can be dragged directly onto the Notebook page. You can assign page links 
and weblinks to buttons and icons to make the lesson more interactive and engaging, and improve the flow. 
The Lesson Activity Toolkit provides all items in five colors, enabling you to select a background in your 
preferred color, and color coordinate the graphics, icons and buttons. 

You can add links to buttons and any other graphic from the Lesson Activity Toolkit to improve the flow of 
your lesson. To add a link to an object, complete the following steps:

  1  Select the object drop-down menu
  2  Select Link
  3  Edit the link location details in the Insert Link dialog box
  4  Select whether to launch the link by clicking the corner icon or the object
  5  Press OK

Icons from the 
Lesson Activity 
Toolkit

Buttons from the 
Lesson Activity 
Toolkit

Standard text 
messages from the 
Lesson Activity 
Toolkit
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Review: Adding style to lesson activities
  1  How do you turn active alignment on?

  2  How do you move a table?

  3  How do you add a cell or table shade?

  4  What is a theme?

  5  List four items you can modify in the Properties side tab.
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Review: Adding style to lesson activities
  1  How do you turn active alignment on?

Select Format > Alignment. The Alignment Guides dialog box appears. Check the Alignment 
Guides options you would like to use and click OK.

  2  How do you move a table?

To move a table on the Notebook page or to another page, select it. A square handle appears in the 
table’s upper-left corner. Use this handle to drag the table to the desired location.

  3  How do you add a cell or table shade?

 To add cell shades to an entire table, select the table, press the table’s menu arrow and select Add 
 table shade. To add a shade to a cell or multiple cells, select the cell(s), right-click and select Add 
 cell shade.

  4  What is a theme? 

A theme is similar to a template. It is a set of predefined style settings you can add to a Notebook 
page or group of pages in a Notebook file.

  5  List four items you can modify in the Properties side tab.

•  The color, transparency and fill effects of objects

•  The color, thickness and style of lines

•  The font type, size and style of text

•  The animation settings for objects




