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Objects in SMART 
Notebook software
What is an object?
All text, images, audio, video and multimedia are considered objects in SMART Notebook software. You 
can change the properties of these objects to make your presentation more effective.
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Objects in Notebook software
Manipulating objects in SMART Notebook software
Anything placed inside the work area is considered an object. You can add an object to a SMART Notebook 
page using any of the following methods:

•  Typing text 
•  Drawing or writing in the work area with a pen tool
•  Creating a geometric shape with the SMART Notebook software toolbar drawing tools
•  Inserting content from the Gallery, a computer, or the Internet

Modifying objects
Select any object on the SMART Notebook page to change its properties. Selected objects have two 
handles. Use the solid handle to rotate the object and the clear handle to make it larger or smaller.

Drag to rotate the object

Drag to rotate the object

Drag to resize the object

Drag to resize the object

Click for the drop-down menu
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Moving objects
To move an object from one page to another, ensure the Page Sorter tab is active and the Auto-hide check 
box is not checked. Then click the object you would like to move and drag it to the appropriate page.

 

You can also move objects using the Cut and Paste commands from the drop-down menu and the menu 
bar. Click the object to select it. From the object drop-down menu, click Copy if you want to keep the original 
object, or Cut if you want to remove the original object. Click the page on which you want the object to 
appear. From the drop-down Edit menu on the menu bar, click Paste.

Drag from the active page (page one) to page three.
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Objects in Notebook software
The Alignment Guides
The Alignment Guides allow you to control the placement of objects on your page, so objects can be placed 
exactly where you want them to be. Click Format > Alignment from the menu bar to set the alignment guide 
defaults.

Lines mark the center of your page

Click the Guide color box to change the color of the guide lines.
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Object drop-down menu
The object drop-down menu gives you one-click access to an object’s properties.

Item Description

Clone Creates an exact copy of the object or objects next to the original object

Cut Removes the selected object from the SMART Notebook page and places it on the 
clipboard

Copy Creates an identical copy of the selected object

Paste Places the object from the clipboard onto the SMART Notebook page

Delete Deletes the selected object

Check Spelling Checks the spelling for the text object(s) selected

Locking Protects an object or an entire group of objects from editing. Choose between Lock In 
Place, Allow Move, and Allow Move and Rotate.

Grouping Group two or more objects to act as one object. Select, change, move, delete and 
resize a group as a single unit. To edit or resize the objects individually, ungroup 
them.

Flip Flip an object either horizontally or vertically

Order Change the order in which objects are layered

Infinite Cloner Make unlimited copies of an object on a SMART Notebook page. Select and drag the 
object to create as many clones as required.

Link Link an object to a website, another SMART Notebook page, a file on a computer or 
a file, such as a video clip or other multimedia element, residing in the Attachments 
tab

Sound Attach a sound file to any object

Properties Change the visual characteristics of any object you’ve created in SMART Notebook 
software
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Objects in Notebook software
Locking objects
Locking an object allows you to protect the properties you have applied to it. The choices in the Locking 
submenu allow you to determine the type of lock to use on an object.

. 

Click the Lock In Place option to ensure the object cannot be altered or moved in any way.

Object drop-down menu
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Click Allow Move to let you move an object, but not resize, rotate 
or change any of the object’s properties. You might use Allow 
Move if you were creating a SMART Notebook file that would be 
used to teach ordering, but wanted to ensure all the objects on 
the page remain the same size. 

Click Allow Move and Rotate to let you move and rotate an 
object, but not resize it. You might use Allow Move and Rotate if 
you created a SMART Notebook file with a puzzle component 
and you wanted your students to arrange the puzzle pieces. You 
can place the puzzle pieces wherever you wish on the SMART 
Notebook page and rotate them to make the puzzle more 
challenging – without worrying that participants might resize the 
piece. 

Unlock an object by doing the following:

  1  From the menu bar, click Edit > Select All Locked Nodes. The Lock icon will appear on any objects 
you have locked.

  2  Click the Lock icon
  3  Click Unlock from the menu. Alternatively, right-click an object – the Lock icon will appear with its lock 

menu. Click Unlock from the menu.

Lock icon
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Objects in Notebook software
Grouping objects
Select two or more objects by holding down your left mouse button and dragging your mouse diagonally so 
the objects are surrounded by a selection box. You can also hold the Shift key down while you click each 
of the objects you wish to group. 

Click the drop-down menu from any of the objects and choose Grouping > Group.

If you want to separate the objects, select the grouped objects again and choose Grouping > Ungroup. 
The Ungroup function will also break handwritten notes into individual pen strokes.
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Infinite Cloner

The Infinite Cloner option in the object drop-down menu allows you to reproduce an object an unlimited 
number of times, without having to click Clone repeatedly from the drop-down menu. You might use the 
Infinite Cloner to teach counting or to present math problems. 

Click Infinite Cloner from an object’s drop-down menu. Now, when you click and drag an object set to 
infinitely clone, another identical object is created. You can continue to create clones of the object by 
dragging it until you deselect Infinite Cloner. 

To turn off the Infinite Cloner property, right-click the object, and click the Infinite Cloner box. The check 
mark will disappear, indicating the Infinite Cloner is off.

Infinity symbol

When you right-click on an object set to clone infinitely, the infinity symbol appears in the top-right corner, 
and a text box with Infinite Cloner checked appears over the object.

Select, then press and drag an object to create
an identical object.

A money exercise is an example of how the 
Infinite Cloner could be used. The coins on 
the right are set to Infinite Cloner. The 
students drag the correct coins needed to 
pay for the object.
 67



Objects in Notebook software
Flip objects
Click Flip from an object’s drop-down menu to flip an object either horizontally or vertically. 

Order objects
You can change the order in which objects are layered by selecting Order from the drop-down menu.

To reorder an object one layer at a time, use the Bring Forward command or the Send Backward 
command. 

To bring an object directly to the top layer of the page, use the Bring to Front command. 

To send an object to the bottom layer of the page, use the Send to Back command.

OriginalLeft/Right

Up/Down

Four objects layered or ordered in two different ways
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Adding links to objects
You can link an object to a website, another SMART Notebook page, a file on your computer or a file 
residing in the Attachments tab. Click Link from an object’s drop-down menu, and choose the type of link 
you would like to add to your object from the Insert Link dialog box.

You can choose to launch your link by clicking an icon at the side of the object or by clicking on the object 
itself.

Link to a Web Page

Once the link is attached to the object, every time you click it your Internet browser will launch and display 
the requested page.
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Objects in Notebook software
Link to a Page in this File
You might use this type of link when presenting a question. For example you could ask a question, then ask 
a student to select from a set of objects representing potential answers.

The object containing the correct answer could link to a reward screen. The objects containing incorrect 
answers could link to a page that encourages the student to try again.

Link to a File on this Computer
Link to a file stored on your computer that relates to your lesson or presentation. For example, you could 
link to a Microsoft® Word or Excel® software file that contains information that qualifies a statement in your 
SMART Notebook file.
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Link to Current Attachments
Link to a file you have stored in the Attachments tab.
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Handwriting recognition
If you have written something with a pen tool in SMART Notebook software, you have the option of having 
your handwriting recognized and converted to text. This tool is primarily used when working on the 
interactive whiteboard, but does have teaching applications when developing lessons on the computer.

To convert a handwritten word to text, click the object drop-down menu and choose your word from the list.

TIP: You can recognize words in different languages. Just select a different default language from the list.
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Shape recognition
Shape recognition works in a fashion similar to handwriting recognition. Shapes can also be recognized as 
letters and numbers.

If you draw a shape with a pen tool, you can go to the drop-down menu when the shape is 
selected and then select Recognize Shape to convert it to a shape. You can also use the 
Shape Pen from the SMART Notebook software toolbar to draw instant shapes. 
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Typed text
To add typed text as an object to the SMART Notebook file, simply type with a keyboard and press Enter 
when you have finished.

The Fonts toolbar appears while you are typing or after you click the text object icon on the SMART 
Notebook software toolbar and click on the work area. Use it to format properties, such as font, size, font 
style, color, alignment, rotation, bulleted list, subscript, superscript, mathematical symbols and spell checker 
options. You can also quickly change your font by clicking on one of the options in the text object submenu.

Text object icon

Text object submenu

Font face

Font size Font style
Font color

Alignment

Bulleted list
Math symbols

Subscript or superscript

Rotation

Rotated text
Bulleted list

Mathematical symbols

Check spelling
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Check Spelling

Click Check Spelling from the drop-down menu to check the spelling of a text object. 

The Spelling Check dialog box will appear with a list of spelling suggestions if the spelling of the selected 
text object is incorrect. Chose the correct spelling of the text object from the suggestions list, and click the 
Change button to correct the misspelled word.

When Check Spelling is turned on at the toolbar, make sure you tap the space bar at the end of the word. 
This action indicates you are finished typing, and Check Spelling can begin.
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When you turn the spell checker on, incorrectly spelled words will appear underlined in red as you type.

To spell check all the text objects in your file, click on any one text object to select it, and from the drop-down 
menu click Check Spelling .... SMART Notebook software will check the spelling of that word and then ask 
if you wish to check the rest of the document. You are notified when spell check is complete.

Drawing tools
Use the drawing tools – accessible from the SMART Notebook 
software toolbar – to create your own objects. 

Pen and Eraser tools
Use your mouse to create objects with the Pen, Creative Pen or Shape Pen tools.

 

The Eraser tool erases anything you have created with a pen tool. When you erase part of an object, the 
properties of the remaining parts can be changed independently.

Check Spelling is on

Check Spelling is off

The same object drawn 
with three different 
pens: Pen, Creative 
Pen, Shape Pen Part of the 

Creative tool 
object erased by 
the Eraser tool
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Line tool
Press the Line button on the SMART Notebook software toolbar to draw straight lines. Select any line made 
with the Line tool, and drag the end points to stretch it or change the angle. Hold down the Shift key while 
pivoting a line, and the line will snap in place every 45°. 

Shapes tool
Enhance any activity with the Shapes tool on the SMART Notebook software toolbar. 

Create a shape

When you click on the Shapes icon, a menu of shapes will appear. Click on the shape you would like to use, 
and position your cursor on the page where you would like to create the shape. Hold down the left mouse 
button and drag your cursor until your shape is the desired size. To draw a perfect shape, hold down the 
Shift key while drawing your shape.

Once a shape is on your SMART Notebook page, it can be modified the same 
way you modify other objects, using the rotation handle, the resize handle or 
the drop-down menu. 

If you click on the Select tool icon and then double-click on the shape, a text 
box will appear and you can add a label to your shape.

Fill tool
Any shape can be quickly filled with color by tipping the paint can over the shape object. The fill 
color is the last color chosen from the color palette. To change the color in the paint can, click on 
the shape icon, click on the paint can, click on the Properties tab and select a color from the color 
palette.

Drag
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Inserting images into SMART Notebook software
To add an image to the SMART Notebook file, use the Insert menu to import graphics or clip art from another 
location on your computer. 

Capturing information
The Screen Capture toolbar allows you to capture an image, such as a digital photo from the Internet, to a 
SMART Notebook page. To access the Screen Capture toolbar, click the Screen Capture icon (the 
camera), on the SMART Notebook software toolbar. Always remember to respect copyright.

Button How it’s used

Hold down the left mouse button, and drag to outline the rectangular area you want to        
capture. Release the left mouse button after the area is selected.

Click in the window you want to capture. Release the left mouse button after the desired     
window appears as a hatched area.

Navigate to the screen you want to capture, and click the button to capture the entire screen

Press and drag to create a freehand shape around the area you want to capture. Release the 
left mouse button after the area is selected.
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Review questions: Objects in SMART Notebook software
  1  Label the rotation handle, the resize handle and the drop-down menu on the object below.

  2  Describe how to move an object from one SMART Notebook page to another.

  3  Why would you add a link to an object that would direct you to another page in your SMART 
Notebook file?
 

  4  What is the difference between Send to Back and Send Backward when ordering objects?

  5  How do you spell check within a SMART Notebook file?
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Review answers: Objects in SMART Notebook software
  1  Label the rotation handle, the resize handle and the drop-down menu on the object below.

  2  Describe how to move an object from one SMART Notebook page to another.

To move an object, drag it from the work area to a thumbnail in the Page Sorter.

  3  Why would you add a link to an object that would direct you to another page in your SMART 
Notebook file?
You might use this type of link when presenting a question in SMART Notebook software. For 
example, you could ask a question, then ask a student to select one of the answers. The object 
containing the correct answer could link to a reward screen. The objects containing an incorrect 
answer could link to a screen with an object that encourages the student to try again. 

  4  What is the difference between Send to Back and Send Backward when ordering objects?
Send Backwards reorders objects one layer at a time. Send to Back sends an object to the very 
bottom of a pile of objects.

  5  How do you spell check within a SMART Notebook file?
On the fonts toolbar, select the Check Spelling icon. From the Object drop-down menu, select 
Check Spelling.

Rotation handle

Drop-down menu

Resize handle
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Hands-on practice: Objects in SMART Notebook software

  1  Launch SMART Notebook software by double-clicking on the SMART Notebook software icon on the 
desktop. Open a new file.

  2  Set your Alignment Guides (Format > Alignment). Click all options to activate them. Click OK. The 
thin lines appear that mark the horizontal and vertical centers of the page. Page one is the active 
page. Save your file.

  3  Create a text box that contains your name. From the drop-down menu, click on Infinite Cloner. From 
the original text box, drag five copies of your name to various locations on the page. Turn off the 
Infinite Cloner by right-clicking on the original, and clicking on the Infinite Cloner box to deselect it.

  4  Align three of your names by dragging them.                                                                               

NOTE: With the alignment guides on, grids appear to help you align the objects vertically and horizontally. 
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Objects in Notebook software
  5  Hold down the left mouse button, and drag to select all three names. Click on one of the drop-down 
menus, and click Grouping > Group. The three objects are now one. 

  6  Click on the drop-down menu, and select Locking > Lock In Place. The object is now locked and 
cannot be moved. If you want to unlock the object, from the Menu bar click Edit > Select All Locked 
Nodes. Then click the locked icon and click Unlock. Save your file. 

Lock icon
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  7  Click the Add Page icon to add another page. You are now on the newly created blank page two. 
Find a graphic from the Gallery, and drag it to your page. Make the graphic larger by dragging on the 
clear circle. Rotate the graphic by dragging on the solid circle. Save your file.

  8  Click on the graphic and from the drop-down menu, click Copy. Add a page. From the menu bar, click 
on Edit > Paste. Click on the graphic, and from the drop-down menu click Flip > Up/Down. Save 
your file.

  9  Add another page. Click the Text Box icon, and add four text boxes containing the words hellp, 
bekaus, recieve, and elefant. Click the Select icon, and click one of the words. From the drop-down 
menu, click Check Spelling. Correct the spelling of your four words. Save your file.

  10  Click the Add Page icon to add another page. You are now on the newly created page five. Click the 
Text Box icon, turn on the spell checker by clicking the icon. Add four text boxes containing the 
words hellp, bekaus, recieve and elefant. To have the spelling checked automatically, you must tap 
the space bar at the end of the word to signify the word is complete. If you do not know the correct 
spelling, you can right-click on the word for suggestions. Save your file.
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  11  Click the Add Page icon to add another page. You are now on the newly created page six. Click the 
Create Shape icon, and draw four shapes of different sizes. Remember, if you want to draw perfect 
circles, hold the Shift key down while you are drawing. Click the Properties tab. Fill each circle with a 
different color. Practice ordering your objects by moving them so they overlap and then bringing 
objects to the front or sending objects to the back. Save your file.

  12  Share your results with your colleagues. Close SMART Notebook softwareby clicking File > Exit.
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	4 Finally, your team lead suggests that you get a minimum of three price quotes for the flight. Circle the flight cost in cell B3 and write Get quote. Press the Insert as Image button to insert your note as an image into your spreadsheet.
	5 Save your spreadsheet as an Excel software file. Now you can update the travel request with your group’s notes and e-mail it to the accounting department for approval.

	Hands-on practice: Using Microsoft PowerPoint software on a SMART Board interactive whiteboard
	1 Select View > Slide Show to begin your presentation. The Slide Show toolbar automatically appears so you can navigate between slides.
	2 Press the Next Slide button on the Slide Show toolbar to move forward one slide. Then press the Previous Slide button to move back one slide.
	3 Advance the slide show by pressing twice on the interactive whiteboard, remembering to make the second press to the right of the first
	4 For emphasis, you want to draw your audience’s attention to the items listed on your PowerPoint slide. Pick up a pen tool from the SMART Pen Tray and place a check mark beside each point as you discuss it with your colleagues.
	5 After the discussion, you decide to remove the check marks. Return the pen tool to the pen tray and touch the interactive whiteboard once with your finger to clear your notes.
	6 Use the Slide Show toolbar, or press twice on the interactive whiteboard to advance to the next slide
	7 Your colleagues take an interest in the statistics you referenced on your PowerPoint slide and ask you to send them the source material. Record their request as a note to remind yourself to get back to them later. Pick up a pen tool from the pen tr...
	8 Return the pen tool to the pen tray
	9 Since you want to follow up on your note, but you don’t want to save it as a permanent part of your presentation, press the Menu button on the Slide Show toolbar and select Capture to Notebook from the drop-down menu. SMART Notebook software will...
	10 Now that your reminder has been captured to SMART Notebook software, press once on the interactive whiteboard to erase your note from your PowerPoint software presentation. Advance to the next slide.
	11 The next slide in your presentation requires feedback from your colleagues. Pick up a pen tool from the pen tray, and record their suggestions.
	12 Oops! After putting the pen tool back in the pen tray, you accidentally erased your notes. What if you had wanted to save that information?
	13 You are ready to end your presentation. Press the Menu button on the Slide Show toolbar and select End Show from the drop-down menu. Select Yes in the SMART Aware message box to add your notes to your PowerPoint software presentation.
	14 Select File > Save to save your notes into your original presentation, or select File > Save As to save to a new PowerPoint software file. Close your presentation.
	15 Now select the unsaved SMART Notebook file created earlier in the lesson. Select File > Save to save your notes for future reference.
	Basics for SMART Notebook software
	What is SMART Notebook software?


	Using Notebook software for the first time
	SMART Notebook software menu bar
	SMART Notebook software toolbar

	Side tabs
	Page Sorter tab
	Gallery tab
	1 Click inside the search field
	2 Type a keyword related to the type of object(s) you are looking for
	3 Click the search button to display your results
	1 Click My Content and click the page drop- down menu arrow
	2 From the drop-down menu, click Add to My Content to launch the Add to My Content dialog box
	3 Browse to the file you would like to add
	4 Click the file you would like to add
	5 Click the Open button

	Attachments tab
	Sharing your SMART Notebook file

	The Properties tab
	1 What are the four tabs in SMART Notebook software?
	2 Describe how to move an object from one SMART Notebook page to another.
	3 How do I add a blank page to SMART Notebook software?
	4 Why would you change the location of the tabs or toolbar located in the SMART Notebook software?
	5 Why would you use the Attachments tab?
	1 What are the four tabs in SMART Notebook software?
	2 Describe how to move an object from one SMART Notebook page to another.
	3 How do I add a blank page to SMART Notebook software?
	4 Why would you change the location of the tabs or toolbar located in the SMART Notebook software?
	5 Why would you use the Attachments tab?

	Hands-on practice: Basics for SMART Notebook software
	1 Launch SMART Notebook by double-clicking the SMART Notebook software icon on the desktop
	2 If the Welcome to Notebook Software window appears, click on New Notebook File
	3 Click in the work area, and type your name. Your name appears in Times New Roman font face, plain style, 16 pt and black color.
	4 Click the Properties tab and then click your name. On the Properties tab click Text Style. Change the font, the size and the font style of your name.
	5 Click Line Style on the Properties tab. Change the color of your name. Click the Save icon on the toolbar. Choose a name for your file, and click Save.
	6 Double-click the Add Page icon on the toolbar to add two more pages to your file
	7 Click the Page Sorter tab. You will see your two new pages. Page three is now the active page, and it is empty. Your name remains on page one. Click the second page.
	8 Click the second page and select the Line icon on the toolbar. Draw a line in the work area.
	9 Click the Properties tab and click the Select icon on the toolbar. Select the line you drew in the work area. It is now the active object on the page.
	10 Click Line Style on the Properties tab. Change the color, thickness, style, start shape and end shape of your line. Click in the work area. Save your SMART Notebook file.
	11 Click the Page Sorter tab and select page three.
	12 Click the Shape icon on the toolbar and select the star shape from the subtoolbar. Draw a star in the work area on page three.
	13 Click the Select icon on the toolbar. Click the Properties tab and select your star. Your star is an active object on the page, and Fill Effects are active on the Properties tab. Change the fill color of your star.
	14 Click Line Style on the Properties tab. Change the color, thickness and style of the line border of your star. Click in the work area. Save your SMART Notebook file.
	15 Click the Select icon on the toolbar and click the Add Page icon to add another page to your file. Click the Page Sorter tab. Page four is now the active page.
	16 Click the Gallery tab. In the Search window, type bean plant, and click the Search icon, which looks like a magnifying glass.
	17 Click Related Folders and click on the Plants folder. Click the arrow on the folder and choose Open.
	18 Click Pictures and Backgrounds. Choose one of the pictures, and drag it to the work area. Your picture is now an active object.
	19 Click the Properties tab, and change the transparency of the picture. Save your file.
	20 Click the Page Sorter tab. Drag page four so it will appear immediately after page one. Save your file.
	21 Share your results with your colleagues. Close SMART Notebook software by clicking File > Exit.
	Objects in SMART Notebook software
	What is an object?


	Manipulating objects in SMART Notebook software
	1 From the menu bar, click Edit > Select All Locked Nodes. The Lock icon will appear on any objects you have locked.
	2 Click the Lock icon
	3 Click Unlock from the menu. Alternatively, right-click an object – the Lock icon will appear with its lock menu. Click Unlock from the menu.

	Shape recognition
	Typed text
	Drawing tools

	Inserting images into SMART Notebook software
	1 Label the rotation handle, the resize handle and the drop-down menu on the object below.
	2 Describe how to move an object from one SMART Notebook page to another.
	3 Why would you add a link to an object that would direct you to another page in your SMART Notebook file?
	4 What is the difference between Send to Back and Send Backward when ordering objects?
	5 How do you spell check within a SMART Notebook file?
	1 Label the rotation handle, the resize handle and the drop-down menu on the object below.
	2 Describe how to move an object from one SMART Notebook page to another.
	3 Why would you add a link to an object that would direct you to another page in your SMART Notebook file?
	4 What is the difference between Send to Back and Send Backward when ordering objects?
	5 How do you spell check within a SMART Notebook file?

	Hands-on practice: Objects in SMART Notebook software
	1 Launch SMART Notebook software by double-clicking on the SMART Notebook software icon on the desktop. Open a new file.
	2 Set your Alignment Guides (Format > Alignment). Click all options to activate them. Click OK. The thin lines appear that mark the horizontal and vertical centers of the page. Page one is the active page. Save your file.
	3 Create a text box that contains your name. From the drop-down menu, click on Infinite Cloner. From the original text box, drag five copies of your name to various locations on the page. Turn off the Infinite Cloner by right-clicking on the original...
	4 Align three of your names by dragging them.
	5 Hold down the left mouse button, and drag to select all three names. Click on one of the drop-down menus, and click Grouping > Group. The three objects are now one.
	6 Click on the drop-down menu, and select Locking > Lock In Place. The object is now locked and cannot be moved. If you want to unlock the object, from the Menu bar click Edit > Select All Locked Nodes. Then click the locked icon and click Unlock. Sa...
	7 Click the Add Page icon to add another page. You are now on the newly created blank page two. Find a graphic from the Gallery, and drag it to your page. Make the graphic larger by dragging on the clear circle. Rotate the graphic by dragging on the ...
	8 Click on the graphic and from the drop-down menu, click Copy. Add a page. From the menu bar, click on Edit > Paste. Click on the graphic, and from the drop-down menu click Flip > Up/Down. Save your file.
	9 Add another page. Click the Text Box icon, and add four text boxes containing the words hellp, bekaus, recieve, and elefant. Click the Select icon, and click one of the words. From the drop-down menu, click Check Spelling. Correct the spelling of y...
	10 Click the Add Page icon to add another page. You are now on the newly created page five. Click the Text Box icon, turn on the spell checker by clicking the icon. Add four text boxes containing the words hellp, bekaus, recieve and elefant. To have ...
	11 Click the Add Page icon to add another page. You are now on the newly created page six. Click the Create Shape icon, and draw four shapes of different sizes. Remember, if you want to draw perfect circles, hold the Shift key down while you are draw...
	12 Share your results with your colleagues. Close SMART Notebook softwareby clicking File > Exit.
	Creating interactive lesson activities
	Where do I start when creating a lesson activity for the SMART Board interactive whiteboard?


	Creating interactive lesson activities
	Review of design basics

	Adding interactivity
	Reveal
	1 Type your question and answer
	2 Draw a rectangle, and fill it with color to hide the answer
	3 Double-click the shape for the ability to add text to it – ensure your text is a different color from the rectangle
	4 Type Move the box to reveal the answer – you are adding instructions to the shape so students, other faculty members or a substitute teacher will be able to work with the file. Without the instructions, others might assume they are supposed to wr...
	5 Move the shape to reveal the answer
	1 Type your question and answer. Use a pen to cover the answer with digital ink.
	2 Click on a pen tool. Choose an ink color the same color as the page background. For example, if the page background is white, then the digital ink should also be white.
	3 Click on the Eraser tool, and erase the digital ink covering the answer. The Eraser tool will only erase objects created with digital ink. Anything typed with your keyboard cannot be erased with the Eraser tool.
	1 Create an object
	2 Create a second, larger solid object
	3 Move the larger object over the smaller object, which will be hidden
	4 When it is time to reveal the smaller object, you can either move the larger object aside or change the order of the larger object to Send to Back
	1 Type your question and answer
	2 Click the Screen Shade button on the SMART Notebook software toolbar
	3 Drag the Screen Shade so only the answer to your question is covered
	4 When you are ready, drag the Screen Shade so it no longer covers the answer. This action is similar to using paper to cover answers that would be displayed through an overhead projector.


	Identify and label
	Drag and drop
	Infinite Cloner
	1 Click an object
	2 Click the object drop-down menu
	3 Click Infinite Cloner
	4 Click the object, then drag to create an identical object

	4 Click the object, then drag to create an identical object
	Magic Pen
	1 What are some ways you can reveal answers to the group?
	2 How would you use the Magic Pen?
	3 How do you access the additional math and science symbols?
	4 How would you use the Infinite Cloner?
	5 Why is font selection important in creating a SMART Notebook file?
	1 What are some ways you can reveal answers to the group?
	2 Why would you use the Magic Pen?
	3 How do you access the additional math and science symbols?
	4 How would you use the Infinite Cloner?
	5 Why is font selection important in creating a SMART Notebook file?


	Hands-on practice: Designing interactive lesson activities
	1 Open a blank SMART Notebook file
	2 Click the Gallery tab to search or browse collections of SMART’s custom pages, clip art, Flash® animations and video files. For this example, you search for flags of North America.
	3 Type the keyword flags
	4 Click the Search icon, which is the large magnifying glass, to initiate your search.
	5 SMART Notebook software displays your search result(s) as a thumbnail image matching your search criteria. In this example, a folder named Flags will appear.
	6 Double-click the folder thumbnail to view its contents
	7 Scroll through the Gallery collection to find flags for the United States, Mexico and Canada. Drag each flag to the work area of your SMART Notebook file. You can double-click the flag’s thumbnail image to quickly add it to your work area.
	8 Resize each flag by diagonally dragging the resize handle. Ensure the flags are approximately the same size.
	9 Align the flags horizontally
	10 Write the name of each country in a different color
	11 Click United States, for example, and choose the appropriate typed text from the object’s drop-down menu. Convert Mexico and Canada from handwritten to typed text also.
	12 Click Clone from the object’s drop-down menu to make a copy of the name of each country. There should be two country names for each flag.
	13 Organize the names of each country so that one set of country names is placed in a vertical line on your work area. Drag the other country names over their corresponding flags.
	14 Click the United States flag, for example, and choose Order > Bring to Front from the object’s drop-down menu to cover the name United States. Complete this task for the Mexican and Canadian flags.
	15 Click File > Save to save your SMART Notebook file. Give your SMART Notebook file a name, and choose the location where you want to save it.
	1 Open your geography lesson
	2 Click on the Gallery tab. By default, the My Content folder is selected.
	3 Click the My Content drop-down menu and choose New Folder
	4 Launch the On-Screen Keyboard and type Country Lesson. You have now created an area where you can store all objects related to your geography lesson.
	5 Drag each flag and country name into your new Gallery collection. Your new Gallery collection now contains nine individual Gallery items – one flag and two names for each country.
	6 Select the Page Sorter tab. Insert a blank SMART Notebook page by clicking the Add Blank Page icon on the SMART Notebook software toolbar.
	7 From the Shapes drop-down menu on the SMART Notebook software toolbar, select the square. Position your cursor on the left side of your work area and draw a large rectangle.
	8 To the right of the rectangle, write or type Languages: and below this write or type English, Spanish, English and French
	9 Press the page thumbnail’s drop-down menu in the Page Sorter tab. Select Add Page to Gallery to place the entire SMART Notebook page into the My Content area of the Gallery Collections. This action gives you quick and easy access to SMART Noteboo...
	10 Drag the Mexican flag from the My Content area to the top-left corner of the rectangle you created in step seven. Then drag the word Mexico to sit directly below the flag.
	11 Drag the Language Exercise page you created in step 10 to the work area of your SMART Notebook file. This action will automatically insert a new SMART Notebook page directly after the active SMART Notebook page.
	12 Repeat steps 11 and 12 using the Canadian and United States flags and associated text
	13 Press File > Save to save your SMART Notebook file
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