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Creating interactive 
lesson activities
Where do I  start  when creat ing a 
lesson act iv i ty for  the SMART Board 
interact ive whiteboard?
SMART Notebook software tools include functions that help you use the interactive whiteboard more 
effectively and allow you to create engaging, interactive and dynamic classroom lesson activities.
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Creating interactive lesson activities
Creating interactive lesson activities
This section is intended to act as a reference for the best practices for creating and presenting 
lesson activities using SMART Notebook software.

You are already familiar with the basics of SMART Notebook software, such as how to write in the 
work area, how to add new pages to your SMART Notebook file, how to navigate from one page to another 
and how to select and move objects on a SMART Notebook page. 

To review the basics of working with a SMART Board interactive whiteboard and SMART Notebook 
software, visit SMART’s training center at www.smarttech.com/trainingcenter.

Before reading the remainder of this workbook, make sure you have the latest version of SMART Notebook 
software installed on your computer from www.smarttech.com/support/software.

Review of design basics
Lesson activities need to be designed for both content and presentation. The SMART Board interactive 
whiteboard is a visual and an interactive medium. Knowing a little about design and the best practices on 
how to integrate interactivity using SMART Notebook software will help you create lesson activities that 
meet curriculum learning objectives and engage students. Creating content in SMART Notebook software 
with the knowledge it will need to be presented in a classroom setting will ensure your lesson goes smoothly. 

Once you have determined what content you will be teaching, create a title page and write your teacher’s 
notes at the beginning of your lesson activity. Title pages and teacher’s notes focus learning objectives and 
provide important information to any other teachers who use the lesson activity. You can see examples of 
how other teachers have created these items by downloading any lesson activity from the education 
solutions website www.education.smarttech.com/ste/en-US/Ed+Resource.

Setting up your page
Once you have an idea for a SMART Notebook software lesson activity, you will need to start designing your 
page. One of the first things you will want to do is decide on a background color. 

When choosing a color, keep in mind that very bright or intense colors can be distracting and draw attention 
from the page content to the background. A bright yellow might seem like a fun choice, but it may also 
distract from other elements on your page. Reserve the most vibrant colors for individual objects on your 
SMART Notebook page to which you want to draw student attention.

Content Presentation
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Select a background color by selecting Format > Background from the SMART Notebook software menu. 
A color palette will launch from which you can choose the background color of your SMART Notebook page. 

Working with fonts in SMART Notebook software
Next, you should choose the fonts you will want to use for the remainder of your lesson activity. One way 
to set your font is to select your text and use the functions available from the Fonts toolbar. The Fonts 
toolbar appears whenever you are typing on the SMART Notebook page or after you double-press a text 
object. 

If possible, try using only one font throughout your lesson activity. Too many fonts can be distracting to the 
eye and draw attention away from important points. 

General guidelines for choosing fonts for your SMART Notebook software lesson activity include the 
following:

•  Titles should be at least 28 point and a bold type face

•  Text used for sentences and paragraphs should be at least 22 point and in a regular type face

•  Make sure the font color you choose is easy to read and see against the background color you 
have chosen

 

Font face

Font size

Font style

Font color

Alignment, rotate, bullets, subscript,              
superscript and special characters

Spell check
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Creating interactive lesson activities
Math and science symbols
Math and science teachers will find the math and science symbols particularly useful for writing equations 
or formulas. When you click on the Math and Science icon, a series of submenus are revealed. Clicking on 
each submenu reveals another series of choices. Click on your choice to insert that symbol into your text 
box.

Click on the Math and science symbols icon to reveal the math and science submenu
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Adding interactivity
One of the benefits of SMART Notebook software is the ability to modify objects on the page. This section 
will focus on some of the different ways you can engage your students by designing interactive lesson plans. 

Reveal
One of the quickest ways to add interactivity to a lesson activity is to hide the answer to a question behind 
an object on the SMART Notebook page. The following information will provide four different methods that 
you can use to create reveal activities that can easily be integrated into any curriculum. 

Move and reveal
One way to create a reveal activity is to hide an answer behind another object. 

  1  Type your question and answer

  2  Draw a rectangle, and fill it with color to hide the answer

  3  Double-click the shape for the ability to add text to it – ensure your text is a different color from the 
rectangle

  4  Type Move the box to reveal the answer – you are adding instructions to the shape so students, other 
faculty members or a substitute teacher will be able to work with the file. Without the instructions, 
others might assume they are supposed to write the answer over the shape instead of moving it to 
reveal the answer.

  5  Move the shape to reveal the answer

TIP: It is a good practice to select Order > Bring to Front from the drop-down menu on any object you will 
be using to cover an answer. This action will ensure your students don’t see the answer before it is time 
for it to be revealed.
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Erase and reveal
Another way to reveal information is with the Eraser tool.

  1  Type your question and answer. Use a pen to cover the answer with digital ink.

  2  Click on a pen tool. Choose an ink color the same color as the page background. For example, if the 
page background is white, then the digital ink should also be white.

  3  Click on the Eraser tool, and erase the digital ink covering the answer. The Eraser tool will only erase 
objects created with digital ink. Anything typed with your keyboard cannot be erased with the Eraser 
tool.

 

Order and reveal
Another way to reveal information is by ordering objects.

  1  Create an object

  2  Create a second, larger solid object

  3  Move the larger object over the smaller object, which will be hidden

  4  When it is time to reveal the smaller object, you can either move the larger object aside or change the 
order of the larger object to Send to Back

TIP: You may want to add instructions to let the class or other teachers know that all they need to do is 
use the eraser.

TIP: You may want to add instructions to let the class or other teachers know that all they need to do is 
move the object.

Before After

Yellow circle Sent to BackYellow circle covering red eight
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Screen Shade and reveal
A fourth way you can reveal information is with the Screen Shade tool. 

  1  Type your question and answer

  2  Click the Screen Shade button on the SMART Notebook software toolbar

  3  Drag the Screen Shade so only the answer to your question is covered

  4  When you are ready, drag the Screen Shade so it no longer covers the answer. This action is similar 
to using paper to cover answers that would be displayed through an overhead projector.

TIP: When you open a SMART Notebook file, the Screen Shade will be covering the same area it was 
hiding, and you will be able to start discussing the content in your file from exactly where you left off.

Before After
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Identify and label
Drag and drop
Drag and drop activities are an excellent way to determine if your class has achieved recognition about 
specific learning objectives.

To create a drag and drop labeling activity, add the object you want labeled to the work area. The object can 
come from the SMART Notebook software Gallery, the My Content area or it might be a graphic you 
imported using the Insert menu. Use the object drop-down menu to lock in place the object that will be 
labeled. This action ensures the object won’t be accidentally moved during the lesson activity. 

Next, make the labels for your diagram and line them up at the bottom of the SMART Notebook page. Then 
you can ask members of the class to drag the labels to the appropriate area of the graphic. 

Drag the labels to the 
appropriate part of the 
diagram.
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You may want to add a link to an object, such as the diagram of the digestive system above, to another 
SMART Notebook page with an answer key. This page will help anyone you share the file with find the 
correct answers. 

Drag and drop activities can also be used for text-based lessons. For example, you might drag events to 
specific dates on a timeline, define a series of words or match information.

Infinite Cloner
The Infinite Cloner allows you to reproduce an object an unlimited 
number of times, without having to select Clone repeatedly from the   
drop-down menu. The Infinite Cloner also helps keep your SMART 
Notebook file’s size smaller than if you were to copy and paste the same 
information, making the file easier to share with your colleagues.    

To set an object as an Infinite Cloner, complete the following steps:

  1  Click an object

  2  Click the object drop-down menu

  3  Click Infinite Cloner

  4  Click the object, then drag to create an identical object

Using the same object for multiple answers
One advantage of the Infinite Cloner feature is the ability to create a drag and drop activity without diluting 
the pool of available options each time a question is answered correctly 

Press and drag to create 
an identical object

Set each number on the number 
line as an Infinite Cloner.

Use the same number multiple 
times to answer the questions.
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Drag and drop the symbol and classification to the 
corresponding element – Metal, Non-Metal and Noble 
Gas are infinite clones so they may be reused.

Younger students “fill in the 
blanks” with infinitely cloned 
notes, or on blank music 
sheets, compose songs for 
their classmates to play
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Keeping information in context
Another benefit of the Infinite Cloner feature is that it makes it easy to keep information in context. This 
feature is especially useful for text-based lessons.

Set each letter of a word as an Infinite 
Cloner. Drag the letter to a different area of 
your page to create anagrams. The 
original word will remain in place. 

You may want to set a timer to make the 
lesson more challenging. An interactive 
timer is available from the Gallery 
Collections. 

Magic Pen
The Magic Pen icon from the SMART Notebook software toolbar allows you to highlight parts of your 
SMART Notebook page in a way similar to the Spotlight tool on the SMART Board interactive 
whiteboard.

Magic Pen Spotlight
Click on the Magic Pen icon on the SMART Notebook toolbar to activate it.

Draw a circular shape on the part of the work area you wish to highlight.

When you move your cursor over the magic shape, it turns into a double-ended arrow. This arrow allows 
you to make the highlighted area larger or smaller.

Mona Lisa
Leonardo da Vinci
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Magic Pen zoom
When you use the Magic Pen and draw a rectangle around an area on your SMART Notebook page, it will 
allow you to zoom into that area.

When your cursor approaches the magic shape, it turns into a hand. This hand allows you to move the magic 
shape to zoom or highlight a different selection. The double-ended arrow allows you to resize the zoom or 
highlight area.

To close a magic shape and return your work area to normal, click on the X in the box.

When you write or draw with the Magic Pen, the ink disappears in about 10 seconds. This feature is an 
excellent way to keep your work area uncluttered. It is also a fine way to offer sequential problem solving 
clues to a class working on a SMART Board activity. You can use the Magic Pen to warm up the class by 
playing timed Brain Gym type exercises.

When the Spotlight or the Magic Pen are active, teachers can only write on or activate components in the 
spotlighted area.
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Review questions: Designing interactive lesson activities
  1  What are some ways you can reveal answers to the group?

  2  How would you use the Magic Pen?

  3  How do you access the additional math and science symbols?

  4  How would you use the Infinite Cloner?

  5  Why is font selection important in creating a SMART Notebook file?
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Review answers: Designing interactive lesson activities
  1  What are some ways you can reveal answers to the group?

Move and reveal
Erase and reveal
Order and reveal
Screen Shade and reveal

  2  Why would you use the Magic Pen?

Bring attention to one area in SMART Notebook software

  3  How do you access the additional math and science symbols?

Double-click typed text and select the math and science symbols icon 

  4  How would you use the Infinite Cloner?

To reproduce an object an unlimited number of times, for instance, in counting activities, graphing 
exercises, spelling and word games

  5  Why is font selection important in creating a SMART Notebook file?

Allows for less distraction; keeps the file consistent; allows for everyone in the room to see the text
98



SMART Notebook software training for SMART Board users level 1 learner workbook
Hands-on practice: Designing interactive lesson activities

Preparing your lesson
You will prepare a geography lesson activity that asks students to match North American countries to their 
flags. You can use the concepts outlined in this hands-on practice to prepare and deliver lessons in other 
subject areas.

  1  Open a blank SMART Notebook file

  2  Click the Gallery tab to search or browse collections of SMART’s custom pages, clip art, Flash® 
animations and video files. For this example, you search for flags of North America.

  3  Type the keyword flags 

  4  Click the Search icon, which is the 
large magnifying glass, to initiate your 
search.

  5  SMART Notebook software displays 
your search result(s) as a thumbnail 
image matching your search criteria. 
In this example, a folder named Flags 
will appear.

  6  Double-click the folder thumbnail to 
view its contents

  7  Scroll through the Gallery collection to 
find flags for the United States, 
Mexico and Canada. Drag each flag 
to the work area of your SMART 
Notebook file. You can double-click 
the flag’s thumbnail image to quickly 
add it to your work area.

TIP: Deselect the Auto-hide check box to keep the Side Tab visible. This action will provide you with easy 
access to the Page Sorter and Gallery tabs as you prepare and deliver your lesson.

Double-click 
the folder 
thumbnail to 
view its 
contents.

Click to initiate 
search
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Creating interactive lesson activities
  8  Resize each flag by diagonally dragging the resize handle. Ensure the flags are approximately the 
same size. 

  9  Align the flags horizontally

10  Write the name of each country in a different color

11  Click United States, for example, and choose the appropriate typed text from the object’s drop-down 
menu. Convert Mexico and Canada from handwritten to typed text also. 

12  Click Clone from the object’s drop-down menu to make a copy of the name of each country. There 
should be two country names for each flag. 

13  Organize the names of each country so that one set of country names is placed in a vertical line on 
your work area. Drag the other country names over their corresponding flags. 

Drag an object’s resize 
handle to change its 
dimensions.
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14  Click the United States flag, for example, and choose Order > Bring to Front from the object’s   
drop-down menu to cover the name United States. Complete this task for the Mexican and Canadian 
flags. 

15  Click File > Save to save your SMART Notebook file. Give your SMART Notebook file a name, and 
choose the location where you want to save it. 

Using your lesson in the classroom
After opening your saved SMART Notebook file on the SMART Board interactive whiteboard, ask your 
students to drag the name of each country underneath its corresponding flag. Once the exercise is 
completed, remove the flags to reveal the correct answers. 

You can add as many pages to your SMART Notebook file as you need to create additional lesson activities, 
such as labeling continents or identifying capital cities on regional maps.

Preparing your lesson: Advanced features
The My Content area is a Gallery collection reserved specifically for objects and lessons you have imported, 
captured or created, such as the lesson you just finished preparing. It’s also a good place to store objects 
and lessons you use frequently or want to share with your colleagues.

  1  Open your geography lesson

  2  Click on the Gallery tab. By default, the My Content folder is selected.

  3  Click the My Content drop-down menu and choose New Folder 

TIP: Select a fun setting from the Creative pen menu to add check marks to correct answers.

The United States flag is positioned behind the typed text. The United States flag is now 
positioned in front of the typed text.
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  4  Launch the On-Screen Keyboard and type Country Lesson. You have now created an area where you 
can store all objects related to your geography lesson. 

  5  Drag each flag and country name into your new Gallery collection. Your new Gallery collection now 
contains nine individual Gallery items – one flag and two names for each country.

  6  Select the Page Sorter tab. Insert a blank SMART Notebook page by clicking the Add 
Blank Page icon on the SMART Notebook software toolbar. 

  7  From the Shapes drop-down menu on the SMART Notebook software toolbar, select the 
square. Position your cursor on the left side of your work area and draw a large rectangle. 

Click the Select tool from the SMART Notebook software toolbar. Fill the rectangle with color by 
selecting the rectangle, then choosing Properties from the object’s drop-down menu.

TIP: Alternately, you could change the rectangle’s properties by using the Properties tab.

Create a new folder. Your new folder called Country Lesson appears under 
My Content.
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  8  To the right of the rectangle, write or type Languages: and below this write or type English, Spanish, 
English and French

  9  Press the page thumbnail’s drop-down menu in the Page Sorter tab. Select Add Page to Gallery to 
place the entire SMART Notebook page into the My Content area of the Gallery Collections. This 
action gives you quick and easy access to SMART Notebook pages for lesson planning and delivery.   

  10  Drag the Mexican flag from the My Content area to the top-left corner of the rectangle you created in 
step seven. Then drag the word Mexico to sit directly below the flag. 

TIP: Name your new SMART Notebook page Language Exercise so you can organize your Gallery items 
into meaningful groups.
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11  Drag the Language Exercise page you created in step 10 to the work area of your SMART Notebook 
file. This action will automatically insert a new SMART Notebook page directly after the active SMART 
Notebook page.

12  Repeat steps 11 and 12 using the Canadian and United States flags and associated text 

13  Press File > Save to save your SMART Notebook file

Using your lesson in the classroom
Invite your students up to the SMART Board interactive whiteboard to draw an arrow from the language text 
to the corresponding flag using the Line tool or a pen tool from the pen tray. You can hide the correct 
answers behind the rectangle or flags. 

TIP: Share your geography lesson with other colleagues using the SMART Board interactive whiteboard 
in the classroom. Select Export as Collection File from the My Content drop-down menu to distribute 
your electronic file.
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	5 Save your spreadsheet as an Excel software file. Now you can update the travel request with your group’s notes and e-mail it to the accounting department for approval.

	Hands-on practice: Using Microsoft PowerPoint software on a SMART Board interactive whiteboard
	1 Select View > Slide Show to begin your presentation. The Slide Show toolbar automatically appears so you can navigate between slides.
	2 Press the Next Slide button on the Slide Show toolbar to move forward one slide. Then press the Previous Slide button to move back one slide.
	3 Advance the slide show by pressing twice on the interactive whiteboard, remembering to make the second press to the right of the first
	4 For emphasis, you want to draw your audience’s attention to the items listed on your PowerPoint slide. Pick up a pen tool from the SMART Pen Tray and place a check mark beside each point as you discuss it with your colleagues.
	5 After the discussion, you decide to remove the check marks. Return the pen tool to the pen tray and touch the interactive whiteboard once with your finger to clear your notes.
	6 Use the Slide Show toolbar, or press twice on the interactive whiteboard to advance to the next slide
	7 Your colleagues take an interest in the statistics you referenced on your PowerPoint slide and ask you to send them the source material. Record their request as a note to remind yourself to get back to them later. Pick up a pen tool from the pen tr...
	8 Return the pen tool to the pen tray
	9 Since you want to follow up on your note, but you don’t want to save it as a permanent part of your presentation, press the Menu button on the Slide Show toolbar and select Capture to Notebook from the drop-down menu. SMART Notebook software will...
	10 Now that your reminder has been captured to SMART Notebook software, press once on the interactive whiteboard to erase your note from your PowerPoint software presentation. Advance to the next slide.
	11 The next slide in your presentation requires feedback from your colleagues. Pick up a pen tool from the pen tray, and record their suggestions.
	12 Oops! After putting the pen tool back in the pen tray, you accidentally erased your notes. What if you had wanted to save that information?
	13 You are ready to end your presentation. Press the Menu button on the Slide Show toolbar and select End Show from the drop-down menu. Select Yes in the SMART Aware message box to add your notes to your PowerPoint software presentation.
	14 Select File > Save to save your notes into your original presentation, or select File > Save As to save to a new PowerPoint software file. Close your presentation.
	15 Now select the unsaved SMART Notebook file created earlier in the lesson. Select File > Save to save your notes for future reference.
	Basics for SMART Notebook software
	What is SMART Notebook software?


	Using Notebook software for the first time
	SMART Notebook software menu bar
	SMART Notebook software toolbar

	Side tabs
	Page Sorter tab
	Gallery tab
	1 Click inside the search field
	2 Type a keyword related to the type of object(s) you are looking for
	3 Click the search button to display your results
	1 Click My Content and click the page drop- down menu arrow
	2 From the drop-down menu, click Add to My Content to launch the Add to My Content dialog box
	3 Browse to the file you would like to add
	4 Click the file you would like to add
	5 Click the Open button

	Attachments tab
	Sharing your SMART Notebook file

	The Properties tab
	1 What are the four tabs in SMART Notebook software?
	2 Describe how to move an object from one SMART Notebook page to another.
	3 How do I add a blank page to SMART Notebook software?
	4 Why would you change the location of the tabs or toolbar located in the SMART Notebook software?
	5 Why would you use the Attachments tab?
	1 What are the four tabs in SMART Notebook software?
	2 Describe how to move an object from one SMART Notebook page to another.
	3 How do I add a blank page to SMART Notebook software?
	4 Why would you change the location of the tabs or toolbar located in the SMART Notebook software?
	5 Why would you use the Attachments tab?

	Hands-on practice: Basics for SMART Notebook software
	1 Launch SMART Notebook by double-clicking the SMART Notebook software icon on the desktop
	2 If the Welcome to Notebook Software window appears, click on New Notebook File
	3 Click in the work area, and type your name. Your name appears in Times New Roman font face, plain style, 16 pt and black color.
	4 Click the Properties tab and then click your name. On the Properties tab click Text Style. Change the font, the size and the font style of your name.
	5 Click Line Style on the Properties tab. Change the color of your name. Click the Save icon on the toolbar. Choose a name for your file, and click Save.
	6 Double-click the Add Page icon on the toolbar to add two more pages to your file
	7 Click the Page Sorter tab. You will see your two new pages. Page three is now the active page, and it is empty. Your name remains on page one. Click the second page.
	8 Click the second page and select the Line icon on the toolbar. Draw a line in the work area.
	9 Click the Properties tab and click the Select icon on the toolbar. Select the line you drew in the work area. It is now the active object on the page.
	10 Click Line Style on the Properties tab. Change the color, thickness, style, start shape and end shape of your line. Click in the work area. Save your SMART Notebook file.
	11 Click the Page Sorter tab and select page three.
	12 Click the Shape icon on the toolbar and select the star shape from the subtoolbar. Draw a star in the work area on page three.
	13 Click the Select icon on the toolbar. Click the Properties tab and select your star. Your star is an active object on the page, and Fill Effects are active on the Properties tab. Change the fill color of your star.
	14 Click Line Style on the Properties tab. Change the color, thickness and style of the line border of your star. Click in the work area. Save your SMART Notebook file.
	15 Click the Select icon on the toolbar and click the Add Page icon to add another page to your file. Click the Page Sorter tab. Page four is now the active page.
	16 Click the Gallery tab. In the Search window, type bean plant, and click the Search icon, which looks like a magnifying glass.
	17 Click Related Folders and click on the Plants folder. Click the arrow on the folder and choose Open.
	18 Click Pictures and Backgrounds. Choose one of the pictures, and drag it to the work area. Your picture is now an active object.
	19 Click the Properties tab, and change the transparency of the picture. Save your file.
	20 Click the Page Sorter tab. Drag page four so it will appear immediately after page one. Save your file.
	21 Share your results with your colleagues. Close SMART Notebook software by clicking File > Exit.
	Objects in SMART Notebook software
	What is an object?


	Manipulating objects in SMART Notebook software
	1 From the menu bar, click Edit > Select All Locked Nodes. The Lock icon will appear on any objects you have locked.
	2 Click the Lock icon
	3 Click Unlock from the menu. Alternatively, right-click an object – the Lock icon will appear with its lock menu. Click Unlock from the menu.

	Shape recognition
	Typed text
	Drawing tools

	Inserting images into SMART Notebook software
	1 Label the rotation handle, the resize handle and the drop-down menu on the object below.
	2 Describe how to move an object from one SMART Notebook page to another.
	3 Why would you add a link to an object that would direct you to another page in your SMART Notebook file?
	4 What is the difference between Send to Back and Send Backward when ordering objects?
	5 How do you spell check within a SMART Notebook file?
	1 Label the rotation handle, the resize handle and the drop-down menu on the object below.
	2 Describe how to move an object from one SMART Notebook page to another.
	3 Why would you add a link to an object that would direct you to another page in your SMART Notebook file?
	4 What is the difference between Send to Back and Send Backward when ordering objects?
	5 How do you spell check within a SMART Notebook file?

	Hands-on practice: Objects in SMART Notebook software
	1 Launch SMART Notebook software by double-clicking on the SMART Notebook software icon on the desktop. Open a new file.
	2 Set your Alignment Guides (Format > Alignment). Click all options to activate them. Click OK. The thin lines appear that mark the horizontal and vertical centers of the page. Page one is the active page. Save your file.
	3 Create a text box that contains your name. From the drop-down menu, click on Infinite Cloner. From the original text box, drag five copies of your name to various locations on the page. Turn off the Infinite Cloner by right-clicking on the original...
	4 Align three of your names by dragging them.
	5 Hold down the left mouse button, and drag to select all three names. Click on one of the drop-down menus, and click Grouping > Group. The three objects are now one.
	6 Click on the drop-down menu, and select Locking > Lock In Place. The object is now locked and cannot be moved. If you want to unlock the object, from the Menu bar click Edit > Select All Locked Nodes. Then click the locked icon and click Unlock. Sa...
	7 Click the Add Page icon to add another page. You are now on the newly created blank page two. Find a graphic from the Gallery, and drag it to your page. Make the graphic larger by dragging on the clear circle. Rotate the graphic by dragging on the ...
	8 Click on the graphic and from the drop-down menu, click Copy. Add a page. From the menu bar, click on Edit > Paste. Click on the graphic, and from the drop-down menu click Flip > Up/Down. Save your file.
	9 Add another page. Click the Text Box icon, and add four text boxes containing the words hellp, bekaus, recieve, and elefant. Click the Select icon, and click one of the words. From the drop-down menu, click Check Spelling. Correct the spelling of y...
	10 Click the Add Page icon to add another page. You are now on the newly created page five. Click the Text Box icon, turn on the spell checker by clicking the icon. Add four text boxes containing the words hellp, bekaus, recieve and elefant. To have ...
	11 Click the Add Page icon to add another page. You are now on the newly created page six. Click the Create Shape icon, and draw four shapes of different sizes. Remember, if you want to draw perfect circles, hold the Shift key down while you are draw...
	12 Share your results with your colleagues. Close SMART Notebook softwareby clicking File > Exit.
	Creating interactive lesson activities
	Where do I start when creating a lesson activity for the SMART Board interactive whiteboard?


	Creating interactive lesson activities
	Review of design basics

	Adding interactivity
	Reveal
	1 Type your question and answer
	2 Draw a rectangle, and fill it with color to hide the answer
	3 Double-click the shape for the ability to add text to it – ensure your text is a different color from the rectangle
	4 Type Move the box to reveal the answer – you are adding instructions to the shape so students, other faculty members or a substitute teacher will be able to work with the file. Without the instructions, others might assume they are supposed to wr...
	5 Move the shape to reveal the answer
	1 Type your question and answer. Use a pen to cover the answer with digital ink.
	2 Click on a pen tool. Choose an ink color the same color as the page background. For example, if the page background is white, then the digital ink should also be white.
	3 Click on the Eraser tool, and erase the digital ink covering the answer. The Eraser tool will only erase objects created with digital ink. Anything typed with your keyboard cannot be erased with the Eraser tool.
	1 Create an object
	2 Create a second, larger solid object
	3 Move the larger object over the smaller object, which will be hidden
	4 When it is time to reveal the smaller object, you can either move the larger object aside or change the order of the larger object to Send to Back
	1 Type your question and answer
	2 Click the Screen Shade button on the SMART Notebook software toolbar
	3 Drag the Screen Shade so only the answer to your question is covered
	4 When you are ready, drag the Screen Shade so it no longer covers the answer. This action is similar to using paper to cover answers that would be displayed through an overhead projector.


	Identify and label
	Drag and drop
	Infinite Cloner
	1 Click an object
	2 Click the object drop-down menu
	3 Click Infinite Cloner
	4 Click the object, then drag to create an identical object

	4 Click the object, then drag to create an identical object
	Magic Pen
	1 What are some ways you can reveal answers to the group?
	2 How would you use the Magic Pen?
	3 How do you access the additional math and science symbols?
	4 How would you use the Infinite Cloner?
	5 Why is font selection important in creating a SMART Notebook file?
	1 What are some ways you can reveal answers to the group?
	2 Why would you use the Magic Pen?
	3 How do you access the additional math and science symbols?
	4 How would you use the Infinite Cloner?
	5 Why is font selection important in creating a SMART Notebook file?


	Hands-on practice: Designing interactive lesson activities
	1 Open a blank SMART Notebook file
	2 Click the Gallery tab to search or browse collections of SMART’s custom pages, clip art, Flash® animations and video files. For this example, you search for flags of North America.
	3 Type the keyword flags
	4 Click the Search icon, which is the large magnifying glass, to initiate your search.
	5 SMART Notebook software displays your search result(s) as a thumbnail image matching your search criteria. In this example, a folder named Flags will appear.
	6 Double-click the folder thumbnail to view its contents
	7 Scroll through the Gallery collection to find flags for the United States, Mexico and Canada. Drag each flag to the work area of your SMART Notebook file. You can double-click the flag’s thumbnail image to quickly add it to your work area.
	8 Resize each flag by diagonally dragging the resize handle. Ensure the flags are approximately the same size.
	9 Align the flags horizontally
	10 Write the name of each country in a different color
	11 Click United States, for example, and choose the appropriate typed text from the object’s drop-down menu. Convert Mexico and Canada from handwritten to typed text also.
	12 Click Clone from the object’s drop-down menu to make a copy of the name of each country. There should be two country names for each flag.
	13 Organize the names of each country so that one set of country names is placed in a vertical line on your work area. Drag the other country names over their corresponding flags.
	14 Click the United States flag, for example, and choose Order > Bring to Front from the object’s drop-down menu to cover the name United States. Complete this task for the Mexican and Canadian flags.
	15 Click File > Save to save your SMART Notebook file. Give your SMART Notebook file a name, and choose the location where you want to save it.
	1 Open your geography lesson
	2 Click on the Gallery tab. By default, the My Content folder is selected.
	3 Click the My Content drop-down menu and choose New Folder
	4 Launch the On-Screen Keyboard and type Country Lesson. You have now created an area where you can store all objects related to your geography lesson.
	5 Drag each flag and country name into your new Gallery collection. Your new Gallery collection now contains nine individual Gallery items – one flag and two names for each country.
	6 Select the Page Sorter tab. Insert a blank SMART Notebook page by clicking the Add Blank Page icon on the SMART Notebook software toolbar.
	7 From the Shapes drop-down menu on the SMART Notebook software toolbar, select the square. Position your cursor on the left side of your work area and draw a large rectangle.
	8 To the right of the rectangle, write or type Languages: and below this write or type English, Spanish, English and French
	9 Press the page thumbnail’s drop-down menu in the Page Sorter tab. Select Add Page to Gallery to place the entire SMART Notebook page into the My Content area of the Gallery Collections. This action gives you quick and easy access to SMART Noteboo...
	10 Drag the Mexican flag from the My Content area to the top-left corner of the rectangle you created in step seven. Then drag the word Mexico to sit directly below the flag.
	11 Drag the Language Exercise page you created in step 10 to the work area of your SMART Notebook file. This action will automatically insert a new SMART Notebook page directly after the active SMART Notebook page.
	12 Repeat steps 11 and 12 using the Canadian and United States flags and associated text
	13 Press File > Save to save your SMART Notebook file
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