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Working with Ink 
Aware applications
What is Ink Aware?
When software is Ink Aware, you can write and draw directly into the active file. For example, if you write a 
note or draw something while using Microsoft® Word software, you can save your Word file and your notes 
will be visible the next time you open it.
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Working with Ink Aware applications
How do Ink Aware applications work? 
Ink Aware applications recognize which area of the software is the active work area and which area is used 
for buttons and toolbars.

Which applications are Ink Aware? 

This section will focus on the most commonly used applications – Microsoft Word, Excel and PowerPoint.

Microsoft 
Office

Microsoft Word, Microsoft Excel®, OpenOffice Calc, OpenOffice Writer

Graphic 
applications

CorelDRAW®, OpenOffice DRAW, Microsoft Imaging, Corel® Grafigo™ 2, Microsoft 
Paint®, ArcView, Autodesk® DWF Composer 2.0, Volo® View Express

Presentation 
applications

Microsoft PowerPoint®, Corel Presentations™, Microsoft Office Live Meeting, 
Microsoft NetMeeting® 2.0/2.1/3, OpenOffice Impress 

Other 
applications

AutoCAD®, AutoVue™ Professional, Microsoft Windows® Journal, Microsoft Office 
OneNote®, Microsoft Visio®, Adobe® Acrobat® Professional 6.0/7.0/8.0 

Buttons and toolbars 
area

Active work area}
}
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Microsoft Word and Excel software
When using Word or Excel software with your SMART Board™ interactive whiteboard, you will notice four 
buttons. They may be integrated with the application toolbar or separated as a floating toolbar.

If you do not see this toolbar, select View > Toolbars > SMART Aware Toolbar.

Word example: Pressing the Insert as Image button

Before you press the button, the image is not part of 
the Microsoft Word document. It can only be seen 
on the interactive whiteboard.

Press the button and the image becomes part of 
the Microsoft Word document.

Excel example: Pressing the Insert as Text button

Before you press the button, the image is not part of 
the Excel software file. It can only be seen on the 
interactive whiteboard.

Press the button and the text becomes part of the 
Excel software file.

Automatically insert the 
drawing as an image

Insert drawings or 
writing as an image 
directly into document

Convert writing as typed text 
directly into document. Text will 
appear at the cursor point in the 
pen color used.

Save a screen 
capture in Notebook 
software
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Working with Ink Aware applications
Microsoft PowerPoint software
When you work with PowerPoint software in Normal view on an interactive whiteboard, you can save your 
hand-written notes as images or text and save screen captures to SMART Notebook software, just as you 
can when using Microsoft Word or Excel software. Ink Aware features can be accessed through the Aware 
Floating Tools, which launches when you pick up a pen tool to write notes or make drawings. Note that you 
will only see this toolbar when you are in Normal view.

When you present with PowerPoint software on an interactive whiteboard, you can also save your notes as 
images and save screen captures to SMART Notebook software. Ink Aware applications can be accessed 
through the Slide Show toolbar, which launches when you enter Slide Show view. Note that you will only 
see this toolbar when you are in Slide Show view. 

TIP: You can go to the next slide of a PowerPoint software presentation by pressing twice on the 
interactive whiteboard, making the second press to the right of the first. To go to the previous slide, make 
the second press to the left of the first. 

 Aware Floating Tools

Save a screen 
capture to 
SMART 
Notebook 
software

Convert your writing into 
typed text

Insert drawings or
writing as an image

     Slide Show toolbar

Go to the next 
slide in your 
presentation

Open the Command menuGo to the previous
slide in your
presentation
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The Command menu
Press the center button on the Slide Show toolbar to launch the Command menu.

PowerPoint Commands submenu

Settings submenu

TIP: Use the Black/Unblack Screen command when you would like to draw the attention of your class 
or audience away from the screen and to the presenter. Press twice in rapid succession anywhere on 
the screen to resume your slide show exactly where you left off. 

Capture an image of the current 
slide to SMART Notebook software

Save your notes directly 
into your PowerPoint        
presentation file

Delete your notes from the page
Add an additional slide to your 
presentation

Launch the PowerPoint Commands 
submenu

Launch the Settings submenu

Launch the Floating Tools toolbar 

End the slide show 

Skip to any slide in your presentation

Make the screen black

Print the slide on your default printer 

Open the PowerPoint software menu

Deselect to advance slides 
with a single press

Deselect if you don’t wish to 
save your drawings at the end 
of the show

Deselect for an opaque toolbar
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Working with Ink Aware applications
SMART Floating Tools toolbar
The Windows Operating System taskbar and notification area are hidden when you are presenting a       
PowerPoint software slide show. You can still launch the Floating Tools toolbar by selecting SMART Float-
ing Tools from the Command menu. 

TIPS:

  1  Use the Ink Aware toolbar buttons to convert your notes directly in Microsoft Word and Excel 
software

  2  The Slide Show toolbar in PowerPoint software allows you to control a PowerPoint software 
presentation while you are at your SMART Board interactive whiteboard 

  3  You can launch the Floating Tools toolbar during a PowerPoint software slide show by selecting 
Slide Show Toolbar > Command Menu > SMART Floating Tools
22
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Review questions: Ink Aware
  1  Describe the function of each of the buttons on the Ink Aware toolbar that appears in Microsoft 

Word software.

  2  Describe how to insert digital ink as text into a selected cell of an Excel software spreadsheet.

  3  Describe how to save writing on a PowerPoint slide into SMART Notebook software when in Slide 
Show view. 

  4  Describe how you would save your notes and drawings to PowerPoint software files.
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Working with Ink Aware applications
Review answers: Ink Aware 
  1  Describe the function of each of the buttons on the Ink Aware toolbar that appears in Microsoft 

Word software.

•  Insert as Image: Inserts notes as an image into the document or spreadsheet

•  Insert as Text: Converts notes into typed text and inserts them into the document or 
spreadsheet

•  Capture to SMART Notebook: Captures the visible active work area into SMART Notebook 
software

•  Settings allows drawings to be automatically inserted into the document as an image

  2  Describe how to insert digital ink as text into a selected cell of an Excel software spreadsheet.

To save digital ink as text, press the Insert as Text button on the Ink Aware toolbar 

  3  Describe how to save writing on a PowerPoint slide into SMART Notebook software.

Press the center button on the three-button Slide Show toolbar and select Capture to Notebook. 
Both the slide and the notes will be captured as an image to SMART Notebook software. 

  4  Describe how you would save your notes and drawings to PowerPoint software files.

Press the center button on the three-button Slide Show toolbar and select Insert Drawing as 
Image. 

If you do not save your notes and move forward to the next slide, you will be prompted to save 
your notes when you end the slide show. This option can be deselected in the Settings submenu. 
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Hands-on practice: 
Ink Aware and Microsoft Word software in the classroom

Before you start
Before you begin your class, ensure that your computer is turned on and the SMART Board interactive 
whiteboard is connected and oriented. 

This hands-on practice assumes you have a basic understanding of the Microsoft Windows operating 
system.

Preparation
Create a short, two-question quiz. In a real-world example, you would open a quiz prepared in advance.

  1  Open a blank document in Word

  2  Type a mathematical equation using your computer’s keyboard – for example, 13 x 7 =. Press the 
Enter key several times to give your students space to show their work.

  3  Type Complete the following sentence with either “quick” or “quickly.” Press the Enter key twice, then 
type When excited, she spoke very

Using Ink Aware in the classroom
Your class has just completed the quiz you created in Word. Now you would like to review the answers as 
a group.

  1  Use a pen tool from the SMART Pen Tray to demonstrate how to arrive at the correct answer on the 
interactive whiteboard. Put the pen tool back in the pen tray, and press the Insert as Image button to 
add the answer to your Word file.
25



Working with Ink Aware applications
  2  Move to the next quiz question. Discuss with your class when to use the word quick versus quickly in 
the sentence.

  3  Touch the interactive whiteboard to place the cursor at the end of the sentence

  4  Use a pen tool from the pen tray to write the correct answer on the interactive whiteboard

  5  Press the Insert as Text button to convert the correct answer to text. The text will appear at the 
cursor point in the pen color used.

  6  Save your document in Word. Now you can e-mail or print copies and distribute the answers to your 
students. 
26
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Hands-on practice:
Ink Aware and Microsoft Excel software in the office

Before you start
Before you begin your class, ensure that your computer is turned on and the SMART Board interactive 
whiteboard is connected and oriented. 

This hands-on practice assumes you have a basic understanding of the Microsoft Windows operating 
system.

Preparation
  1  Open a blank spreadsheet in Excel software

  2  Type Hotel in cell A2 on your computer’s keyboard

  3  Type Flight in cell A3

  4  Type 1000 in cell B3

Using Ink Aware in the office
Assume you and your colleagues are attending a conference in the near future. As a group, you prepared 
a travel request outlining the anticipated expenses. This request will be presented to the accounting 
department for approval.

  1  One group member states the hotel will cost $150 per night. Press the cell in the spreadsheet to 
highlight the cell in which the cost will be placed. Pick up a pen tool from the SMART Pen Tray and 
write 150 on the interactive whiteboard.
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Working with Ink Aware applications
  2  Another group member declares the corporate rate for the hotel is only $115 per night. Put the pen 
tool back in the pen tray and press once on the interactive board to remove 150. Then, press the cell 
in the spreadsheet into which the new cost will be placed. Write 115. 

  3  Press the Insert as Text button to add the hotel rate into the highlighted cell. Your text is inserted into 
the spreadsheet and will appear in the pen color used.

  4  Finally, your team lead suggests that you get a minimum of three price quotes for the flight. Circle the 
flight cost in cell B3 and write Get quote. Press the Insert as Image button to insert your note as an 
image into your spreadsheet.

  5  Save your spreadsheet as an Excel software file. Now you can update the travel request with your 
group’s notes and e-mail it to the accounting department for approval.
28
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Hands-on practice: Using Microsoft PowerPoint software
on a SMART Board interactive whiteboard

Before you start
Before you begin, ensure that your computer is turned on and the SMART Board interactive whiteboard is 
connected and oriented. 

This hands-on practice assumes you have a basic understanding of the Microsoft Windows operating 
system.

Preparation
Assume your supervisor has requested a brief presentation on the topic of productivity in the office. The 
preliminary work on your presentation requires you to incorporate feedback and suggestions from your 
colleagues. The final presentation will be presented to your supervisor.

A sample PowerPoint software file is available at www.smarttech.com/media/trainingcenter/
samplepresentation.ppt for this lesson. If this file opens in your Web browser, save it to your desktop and 
then reopen it. 

Alternatively, open an existing PowerPoint software presentation saved on your computer. The steps in this 
hands-on practice will still be applicable to you when using your own presentation with an interactive 
whiteboard.

Presenting on an interactive whiteboard
  1  Select View > Slide Show to begin your presentation. The Slide Show toolbar automatically appears 

so you can navigate between slides.

  2  Press the Next Slide button on the Slide Show toolbar to move forward one slide. Then press the 
Previous Slide button to move back one slide.

TIP: You can go to the next slide of a PowerPoint software presentation by pressing twice on the 
interactive whiteboard, making the second press to the right of the first. To go to the previous slide, make 
the second press to the left of the first.

Press twice. A second press to the left will move                             
to the previous slide.

Press twice. A second press to the right will move                          
to the next slide.
29
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Working with Ink Aware applications
  3  Advance the slide show by pressing twice on the interactive whiteboard, remembering to make the 
second press to the right of the first

  4  For emphasis, you want to draw your audience’s attention to the items listed on your PowerPoint 
slide. Pick up a pen tool from the SMART Pen Tray and place a check mark beside each point as you 
discuss it with your colleagues.

  5  After the discussion, you decide to remove the check marks. Return the pen tool to the pen tray and 
touch the interactive whiteboard once with your finger to clear your notes.

  6  Use the Slide Show toolbar, or press twice on the interactive whiteboard to advance to the next slide

  7  Your colleagues take an interest in the statistics you referenced on your PowerPoint slide and ask you 
to send them the source material. Record their request as a note to remind yourself to get back to 
them later. Pick up a pen tool from the pen tray and write send source material. 

  8  Return the pen tool to the pen tray
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  9  Since you want to follow up on your note, but you don’t want to save it as a permanent part of your 
presentation, press the Menu button on the Slide Show toolbar and select Capture to Notebook 
from the drop-down menu. SMART Notebook software will open automatically and an image of your 
PowerPoint slide with your written reminder will be inserted into a new SMART Notebook file.

10  Now that your reminder has been captured to SMART Notebook software, press once on the 
interactive whiteboard to erase your note from your PowerPoint software presentation. Advance to the 
next slide.

11  The next slide in your presentation requires feedback from your colleagues. Pick up a pen tool from 
the pen tray, and record their suggestions. 

  12  Oops! After putting the pen tool back in the pen tray, you accidentally erased your notes. What if you 
had wanted to save that information?

Before you pick up the pen tool again, press the Click here to restore writing icon that appears in 
the  bottom-right corner of the screen. Your notes will reappear on the slide.

New SMART 
Notebook file
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Working with Ink Aware applications
13  You are ready to end your presentation. Press the Menu button on the Slide Show toolbar and select 
End Show from the drop-down menu. Select Yes in the SMART Aware message box to add your 
notes to your PowerPoint software presentation.

14  Select File > Save to save your notes into your original presentation, or select File > Save As to save 
to a new PowerPoint software file. Close your presentation.

15  Now select the unsaved SMART Notebook file created earlier in the lesson. Select File > Save to 
save your notes for future reference.

TIP: If the Click here to restore writing icon disappears from the interactive whiteboard, don’t worry. 
Click the Menu button on the Slide Show toolbar and select Restore Drawing.
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	Hands-on practice: Basics for SMART Notebook software
	1 Launch SMART Notebook by double-clicking the SMART Notebook software icon on the desktop
	2 If the Welcome to Notebook Software window appears, click on New Notebook File
	3 Click in the work area, and type your name. Your name appears in Times New Roman font face, plain style, 16 pt and black color.
	4 Click the Properties tab and then click your name. On the Properties tab click Text Style. Change the font, the size and the font style of your name.
	5 Click Line Style on the Properties tab. Change the color of your name. Click the Save icon on the toolbar. Choose a name for your file, and click Save.
	6 Double-click the Add Page icon on the toolbar to add two more pages to your file
	7 Click the Page Sorter tab. You will see your two new pages. Page three is now the active page, and it is empty. Your name remains on page one. Click the second page.
	8 Click the second page and select the Line icon on the toolbar. Draw a line in the work area.
	9 Click the Properties tab and click the Select icon on the toolbar. Select the line you drew in the work area. It is now the active object on the page.
	10 Click Line Style on the Properties tab. Change the color, thickness, style, start shape and end shape of your line. Click in the work area. Save your SMART Notebook file.
	11 Click the Page Sorter tab and select page three.
	12 Click the Shape icon on the toolbar and select the star shape from the subtoolbar. Draw a star in the work area on page three.
	13 Click the Select icon on the toolbar. Click the Properties tab and select your star. Your star is an active object on the page, and Fill Effects are active on the Properties tab. Change the fill color of your star.
	14 Click Line Style on the Properties tab. Change the color, thickness and style of the line border of your star. Click in the work area. Save your SMART Notebook file.
	15 Click the Select icon on the toolbar and click the Add Page icon to add another page to your file. Click the Page Sorter tab. Page four is now the active page.
	16 Click the Gallery tab. In the Search window, type bean plant, and click the Search icon, which looks like a magnifying glass.
	17 Click Related Folders and click on the Plants folder. Click the arrow on the folder and choose Open.
	18 Click Pictures and Backgrounds. Choose one of the pictures, and drag it to the work area. Your picture is now an active object.
	19 Click the Properties tab, and change the transparency of the picture. Save your file.
	20 Click the Page Sorter tab. Drag page four so it will appear immediately after page one. Save your file.
	21 Share your results with your colleagues. Close SMART Notebook software by clicking File > Exit.
	Objects in SMART Notebook software
	What is an object?


	Manipulating objects in SMART Notebook software
	1 From the menu bar, click Edit > Select All Locked Nodes. The Lock icon will appear on any objects you have locked.
	2 Click the Lock icon
	3 Click Unlock from the menu. Alternatively, right-click an object – the Lock icon will appear with its lock menu. Click Unlock from the menu.
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	Inserting images into SMART Notebook software
	1 Label the rotation handle, the resize handle and the drop-down menu on the object below.
	2 Describe how to move an object from one SMART Notebook page to another.
	3 Why would you add a link to an object that would direct you to another page in your SMART Notebook file?
	4 What is the difference between Send to Back and Send Backward when ordering objects?
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	Hands-on practice: Objects in SMART Notebook software
	1 Launch SMART Notebook software by double-clicking on the SMART Notebook software icon on the desktop. Open a new file.
	2 Set your Alignment Guides (Format > Alignment). Click all options to activate them. Click OK. The thin lines appear that mark the horizontal and vertical centers of the page. Page one is the active page. Save your file.
	3 Create a text box that contains your name. From the drop-down menu, click on Infinite Cloner. From the original text box, drag five copies of your name to various locations on the page. Turn off the Infinite Cloner by right-clicking on the original...
	4 Align three of your names by dragging them.
	5 Hold down the left mouse button, and drag to select all three names. Click on one of the drop-down menus, and click Grouping > Group. The three objects are now one.
	6 Click on the drop-down menu, and select Locking > Lock In Place. The object is now locked and cannot be moved. If you want to unlock the object, from the Menu bar click Edit > Select All Locked Nodes. Then click the locked icon and click Unlock. Sa...
	7 Click the Add Page icon to add another page. You are now on the newly created blank page two. Find a graphic from the Gallery, and drag it to your page. Make the graphic larger by dragging on the clear circle. Rotate the graphic by dragging on the ...
	8 Click on the graphic and from the drop-down menu, click Copy. Add a page. From the menu bar, click on Edit > Paste. Click on the graphic, and from the drop-down menu click Flip > Up/Down. Save your file.
	9 Add another page. Click the Text Box icon, and add four text boxes containing the words hellp, bekaus, recieve, and elefant. Click the Select icon, and click one of the words. From the drop-down menu, click Check Spelling. Correct the spelling of y...
	10 Click the Add Page icon to add another page. You are now on the newly created page five. Click the Text Box icon, turn on the spell checker by clicking the icon. Add four text boxes containing the words hellp, bekaus, recieve and elefant. To have ...
	11 Click the Add Page icon to add another page. You are now on the newly created page six. Click the Create Shape icon, and draw four shapes of different sizes. Remember, if you want to draw perfect circles, hold the Shift key down while you are draw...
	12 Share your results with your colleagues. Close SMART Notebook softwareby clicking File > Exit.
	Creating interactive lesson activities
	Where do I start when creating a lesson activity for the SMART Board interactive whiteboard?


	Creating interactive lesson activities
	Review of design basics

	Adding interactivity
	Reveal
	1 Type your question and answer
	2 Draw a rectangle, and fill it with color to hide the answer
	3 Double-click the shape for the ability to add text to it – ensure your text is a different color from the rectangle
	4 Type Move the box to reveal the answer – you are adding instructions to the shape so students, other faculty members or a substitute teacher will be able to work with the file. Without the instructions, others might assume they are supposed to wr...
	5 Move the shape to reveal the answer
	1 Type your question and answer. Use a pen to cover the answer with digital ink.
	2 Click on a pen tool. Choose an ink color the same color as the page background. For example, if the page background is white, then the digital ink should also be white.
	3 Click on the Eraser tool, and erase the digital ink covering the answer. The Eraser tool will only erase objects created with digital ink. Anything typed with your keyboard cannot be erased with the Eraser tool.
	1 Create an object
	2 Create a second, larger solid object
	3 Move the larger object over the smaller object, which will be hidden
	4 When it is time to reveal the smaller object, you can either move the larger object aside or change the order of the larger object to Send to Back
	1 Type your question and answer
	2 Click the Screen Shade button on the SMART Notebook software toolbar
	3 Drag the Screen Shade so only the answer to your question is covered
	4 When you are ready, drag the Screen Shade so it no longer covers the answer. This action is similar to using paper to cover answers that would be displayed through an overhead projector.


	Identify and label
	Drag and drop
	Infinite Cloner
	1 Click an object
	2 Click the object drop-down menu
	3 Click Infinite Cloner
	4 Click the object, then drag to create an identical object

	4 Click the object, then drag to create an identical object
	Magic Pen
	1 What are some ways you can reveal answers to the group?
	2 How would you use the Magic Pen?
	3 How do you access the additional math and science symbols?
	4 How would you use the Infinite Cloner?
	5 Why is font selection important in creating a SMART Notebook file?
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	Hands-on practice: Designing interactive lesson activities
	1 Open a blank SMART Notebook file
	2 Click the Gallery tab to search or browse collections of SMART’s custom pages, clip art, Flash® animations and video files. For this example, you search for flags of North America.
	3 Type the keyword flags
	4 Click the Search icon, which is the large magnifying glass, to initiate your search.
	5 SMART Notebook software displays your search result(s) as a thumbnail image matching your search criteria. In this example, a folder named Flags will appear.
	6 Double-click the folder thumbnail to view its contents
	7 Scroll through the Gallery collection to find flags for the United States, Mexico and Canada. Drag each flag to the work area of your SMART Notebook file. You can double-click the flag’s thumbnail image to quickly add it to your work area.
	8 Resize each flag by diagonally dragging the resize handle. Ensure the flags are approximately the same size.
	9 Align the flags horizontally
	10 Write the name of each country in a different color
	11 Click United States, for example, and choose the appropriate typed text from the object’s drop-down menu. Convert Mexico and Canada from handwritten to typed text also.
	12 Click Clone from the object’s drop-down menu to make a copy of the name of each country. There should be two country names for each flag.
	13 Organize the names of each country so that one set of country names is placed in a vertical line on your work area. Drag the other country names over their corresponding flags.
	14 Click the United States flag, for example, and choose Order > Bring to Front from the object’s drop-down menu to cover the name United States. Complete this task for the Mexican and Canadian flags.
	15 Click File > Save to save your SMART Notebook file. Give your SMART Notebook file a name, and choose the location where you want to save it.
	1 Open your geography lesson
	2 Click on the Gallery tab. By default, the My Content folder is selected.
	3 Click the My Content drop-down menu and choose New Folder
	4 Launch the On-Screen Keyboard and type Country Lesson. You have now created an area where you can store all objects related to your geography lesson.
	5 Drag each flag and country name into your new Gallery collection. Your new Gallery collection now contains nine individual Gallery items – one flag and two names for each country.
	6 Select the Page Sorter tab. Insert a blank SMART Notebook page by clicking the Add Blank Page icon on the SMART Notebook software toolbar.
	7 From the Shapes drop-down menu on the SMART Notebook software toolbar, select the square. Position your cursor on the left side of your work area and draw a large rectangle.
	8 To the right of the rectangle, write or type Languages: and below this write or type English, Spanish, English and French
	9 Press the page thumbnail’s drop-down menu in the Page Sorter tab. Select Add Page to Gallery to place the entire SMART Notebook page into the My Content area of the Gallery Collections. This action gives you quick and easy access to SMART Noteboo...
	10 Drag the Mexican flag from the My Content area to the top-left corner of the rectangle you created in step seven. Then drag the word Mexico to sit directly below the flag.
	11 Drag the Language Exercise page you created in step 10 to the work area of your SMART Notebook file. This action will automatically insert a new SMART Notebook page directly after the active SMART Notebook page.
	12 Repeat steps 11 and 12 using the Canadian and United States flags and associated text
	13 Press File > Save to save your SMART Notebook file
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